Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do I NOT add a memorized transaction to the calendar?

I use Premier and have unchecked all boxes in Preferences -- Quickfill & Memorized Transactions, but the program still adds to the calendar (even though "Automatically include in Calendar Payee List" is grayed out without "Automatically memorize new payees" checked).

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    To exclude a Memorized Payee from the Calendar Memorized Payee List, edit the Memorized Payee and uncheck Show this payee in the Calendar Memorized Payee List.

    To prevent a new automatically Memorized Payee from being added to the Calendar Memorized Payee List, uncheck the Automatically include in Calendar Payee List preference: select Edit > Preferences...



    Note:  If we manually memorize a payee (for example, press Ctrl + M), the Memorized Payee will be included in the Calendar Memorized Payee List.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    To exclude a Memorized Payee from the Calendar Memorized Payee List, edit the Memorized Payee and uncheck Show this payee in the Calendar Memorized Payee List.

    To prevent a new automatically Memorized Payee from being added to the Calendar Memorized Payee List, uncheck the Automatically include in Calendar Payee List preference: select Edit > Preferences...



    Note:  If we manually memorize a payee (for example, press Ctrl + M), the Memorized Payee will be included in the Calendar Memorized Payee List.
  • donaldavis
    donaldavis Member
    Sherlock,
    Thank you. Your "Note" is my problem. I don't automatically memorize payees, but do it manually. So I guess I will have to keep going into the list and erasing the saved calendar.
  • donaldavis
    donaldavis Member
    Now the memorized payee list checked ALL the memorized payees to "Show on Calendar", even ones I have not used in months. In Preferences the "Show on calendar" is greyed out without even a checkmark option. What's going on? I just renewed- is that a problem? It has created a real problem on my calendar.
Sign In or Register to comment.