Unable to run OSU

This discussion was created from comments split from: One Step Update Error.

Comments

  • wjb727
    wjb727 Member ✭✭
    This may be off topic but I am getting a one step udate that is updating to the improved cloud service (it says) which may take several minutes. I wait until it goes to 100% then try to update my accounts. Nothing happens. I t doesn't even go to the two step authentication that's required.
    I wait. I try again. Same old story. the update says going to 100%, it does, then it goes away ande I'm left not updating.
    Is there a problem here? I figure when the update says 100% complete and goes away, it's done. But it keeps coming back.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @wjb727,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you try switching from the QCS channel to the FDS channel. Please, follow the steps below in order to do so.
    1. Hold down F4 on your keyboard and select Help > About Quicken
    2. Click Change channel on the screen that pops up if it shows you are currently using the QCS channel (see below).


    Once that is done, close and re-open Quicken and try running a One Step Update again to see whether or not this resolves the issue.

    Let us know how it goes!
    -Quicken Anja
Sign In or Register to comment.