Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Memorize address failure error message when inputting a split transaction

When I add a split transaction and put information in the memo field, quicken now changes that information and replaces it with "N/A" and gives me the error message "Memorize address failure". I've been using quicken since 1998 with no issues like this before. Still using quicken 2005 lol .... it has worked very well for me up to this point!

Answers

  • Quicken JulioQuicken Julio Moderator, Employee mod
    Hi @marti,

    Thanks for taking the time to post to our Community.

    If you haven't already, I would recommend validating the file.

    The Validate & Repair option should be in the same place with the 2005 version and should be accomplished the same way as the latest Release.

    First, start by going to File File Operations > Copy. Make sure you do not choose Year End Copy for this procedure. Leave all settings default and hit OK. Once copy is complete, select Open New Copy.

    In the New Copy, go to File File Operations > Validate & Repair > Validate File to ensure there are no lingering issues with the data in this file. If you have issues with Investment account(s) slowness or other data issues with an investment account, be sure to also select Rebuild Lots during this procedure.

    After the Validation process is finished, review the Data_Log.txt for messages pertaining to the quality of your data and resolve any that are advised with instructions you should follow.

    If you receive the message "Damaged data block" in the Data_Log after the Validation completes, the file is not repairable. We recommend restoring a backup from prior to the date listed on this message.

    Feel free to respond to this thread with any additional questions or concerns.
    Best,
    JV
  • MartiMarti Member
    Thank you JV ... unfortunately this did not help. it did say I had data losses and it removed an unneeded category "[ACCT_9fd]" and fixed damage for that account .... but this isn't an account or category that I use or recognize. Every time I validate the file, it gives me this same error.
  • Hello @Martri

    Thank you for the update and letting us know more about the issue. Another thing that I might help would be to try cleaning out the memorized payee list a bit. To do this you can go across the top to tools > memorized payee list. From here you can right click on the payee and you should be able to try clearing out some payees.

     Once you have have a good amount try seeing again if you're still experiencing issues with the N/A popping up. Once you get the chance just let us know and let us know how it goes!

    Thanks,
    Quicken Francisco

Sign In or Register to comment.