"You have exceeded the maximum no. of datasets..."

I use quicken only on my computer. I have not added accounts for quite awhile. Even with this error I can still use my Quicken 2017. But how do I stop the error message?

Best Answer

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @sheila_ca

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a response.

    The message will need to be removed by Quicken Support, however, the 2017 version does not qualify for technical support any longer.

    https://www.quicken.com/support/error-when-syncing-mobile-and-web-you-have-exceeded-maximum-number-datasets

    To continue using Quicken, you may consider upgrading to the new version.

    https://www.quicken.com/compare

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • BK
    BK Member ✭✭✭✭
    You can use the info in this link to see how many datasets you have and delete additional ones as needed:
    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 21H1
  • sheila_ca
    sheila_ca Member
    Thanks - Problem is I have Quicken 2017 which is no longer supported. But since I do not use mobile or cloud services, I only need to use Quicken on my computer. It is supposed to continue to work, and so far, it does. But getting this message worries me that one of these days it will stop working. Preferences in my version did not have any option to see or delete datasets. I'm not sure what, exactly, a dataset is. Is it just the information that I see when Quicken opens? If so, that would be the only dataset I have, so there is nothing to be exceeded. So is there a way to stop getting the "you have exceeded ..." message?
Sign In or Register to comment.