"Automatic Entry" preference not respected for investment account cash held in a checking account.

Even though "Automatic Entry" is set to "off", new transactions downloaded in an investment account that is linked to a checking account are entered directly into the checking register.

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    That's because the download isn't into the checking account ... it's into the investment account and is transferred to checking. Do you have an "automatic entry" setting for the investment account?
    Transfers are ALWAYS automatically input into the receiving account, and there's no setting to disable that.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • gmk3
    gmk3 Member ✭✭
    There is an "automatic entry" setting in the investment account, and it is set to "off".
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Please provide the full name of the financial institution: open the register, press Ctrl + Shift + E

    I have had the same issue with our Fidelity CMA for many years.  I am not aware of any viable work around.

    I've also found manually matching transfers in the Fidelity CMA checking register to be corrupting so I advise correctly entering transfers before importing.  In other words, save a backup before you download and if there is a mismatch with a transfer, restore the backup, correct the transfer, and repeat the download.
  • gmk3
    gmk3 Member ✭✭
    edited January 22
    It's Fidelity (CMA). It successfully matches against transactions that are already there, and adds those and any new transactions when they're not, but having the transactions directly entered rather than matching is inconsistent with the controls I keep in place with every other account. I download only to clear and validate transactions that were previously entered and that process works fine with every other account type. The CMA (just used as a checking) is the only one I download from Fidelity because I don't want investment transactions recorded or valued (e.g. bonds valued at market) as they do.
  • ifunlisted
    ifunlisted Member
    I have the exact same issue with my Fidelity Cash Management account. I have three Fidelity accounts set up in Quicken, and all three have an investment account with a connected cash account (all with Automatic Entry turned off). Two of the three accounts work just fine and I'm able to easily review each individual transaction before it goes to the register. Unfortunately I'm not able to do that with the Cash Management account...despite having the same setup as the other two and having Automatic Entry turned off, those transactions go straight into the account register and I'm left searching for the blue dots. Its been like this for several years, but there was definitely a time when I could manually review transactions in that account, so I would think it can be fixed. Is there a better way to point this out to the software programmers?
Sign In or Register to comment.