Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

NEW ISSUE: BlueCross-BlueShield CA Online Bill no longer works

Bob.
Bob. Member ✭✭✭✭
All of my tricks have failed on fixing this one. I have not only unlinked, deleted, readded the online bill, refreshed, validated (which removed the biller and added a new reminder) and tried adding to a "near" virgin test data file. The following is from that test file:


Try again gets continuous "Biller Added Waiting for next bill" larger popup, which "usually" would clear this message, add the biller with an awaiting next bill "standard" Online Bill entry. However it does not clear this message nor does it ever retrieve a bill that IS due.

I believe this is a Quicken/BlueShield issue. I have reported from Quicken Help but not sure that will get attention. Happy to look in any log of interest.

Ideas to help?

Thanks.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob.,

    Thanks for reaching out here in the Community about this issue, though I'm sorry for the trouble.

    I took the liberty of checking your account here, however, I don't see this biller listed in your main file. Did you remove it from your main file? If so, could you please try adding it again so I can check the biller's server status and attempt to perform an internal refresh?

    Thank you.
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Hello Anja.

    Thanks so much for taking an interest. I DID remove it from my mail file as was in a loop. I added it to my TEST file to be sure it was not an issue in my working data file. Exactly the same issue there. Many times.

    Do you have access to that? Great if so. If not, let me know and I will add back to my "real" data file.
  • Quicken Anja
    Quicken Anja Moderator mod
    Yes, I see it in the test file, thank you.

    I attempted to perform an internal refresh on it in the test file, but was not successful in doing so as it, unfortunately, would not allow me to perform the refresh due to the current Pending server status it's in. However, it does confirm that the issue is on the Online Biller's end.

    So, I have gone ahead and reported it to our service provider. Doing so does take the control out of my hands, but at least this way it will bring awareness to the issue with the proper channels.
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Thanks again.

    After doing these things for some time now, I suspected it was either the biller or the aggregator. I always check to see if any topics in the community on the same biller and did not see any. I am appreciative you took note of mine.

    I'll try every few days. If you hear anything on BlueShield, please let me know.

    ~Bob
  • Quicken Anja
    Quicken Anja Moderator mod
    Absolutely! You're welcome. :)
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Just updating that there is no change yet with Blueshield.  I'm checking every day and deleting and re-adding once or twice in case that is what it takes to tickle it back to life.
  • Bob.
    Bob. Member ✭✭✭✭
    Still no repair to BlueShield and Wells Fargo is having the same issue again. Was fixed briefly a month ago for Wells.

    Neither will not only update to the new available bill, bu will not validate. I forget the exact wording but to the effect a bill is not present on the system, etc. I can get exact wording if needed. Actually:


    I wonder if it is me and my files (doubtful as a new Test file does this) and why this continues to happen. I do not see others with the same issue.

    Working with escalated support at least on the Wells side of this issue. Unsure if they are looking into BlueShield or not just yet.



  • Bob.
    Bob. Member ✭✭✭✭
    Wells appears top be working again. I closed the Wells topic I had. Hopefully Blueshield will straighten out soon. All other online billers working as expected right not.
  • Bob.
    Bob. Member ✭✭✭✭
    @Quicken Anja    Blueshield still down. I suspect it is an aggregator issue and likely not a high priority. BUT...

    This month 7 of 9 online billers are fine. Other than Blueshield, Citi Bank is interesting.
     
    It has not updated the online bill. So I added it to my TEST account and instantly got the new bill! I do not get the update in my working account with updating billers.

    So am I better off trying Refresh Biller or unlinking from the reminder, deleting Citi, then re-adding and re-linking? I ask because I have been told from escalated support that Refresh Biller is not recommended and "sometimes" can cause other issues. But I would like to get Citi working - the bill is getting close.

    And I have to wonder why this happens. It is my number # issue with Quicken.

    Thanks!
  • Bob.
    Bob. Member ✭✭✭✭
    Well, Citi updated itself in my REAL data file by iotse;lf with OSU today. Good news. I do think it is odd it updated in my TEST file 3 days ago or so. I do not understand why the identical bill in two files would react differently to OSU's. BUT....it is working now.

    So for this month the only OSU update issues is BlueShield of California.
  • Bob.
    Bob. Member ✭✭✭✭
    Another OSU oddity :) Chase should have grabbed a new bill, but no. But I just happened to notice that the pdf was new and current. So Refresh Biller and there it was. Odd, no, that the pdf would update but not the bill?
  • Bob.
    Bob. Member ✭✭✭✭
    @Quicken Anja  At this moment all Billers are working except this Bluecross Blueshield of California.I have reported it several ways other than here. Been  5 or 6 weeks if I recall. Could you possible check to see if any movement on this Biller? Thanks!
  • Bob.
    Bob. Member ✭✭✭✭
    Still not working. Tried to call premium support but got an agent I could not communicate with. Sometimes like that where I am not truly listened to and asked to answer questions I had just answered :)  Anyone else having Bluecross/Blueshield issues? Anhyoine know if this is being looked at the aggregator side?

    Thanks
Sign In or Register to comment.