Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

USAA - "New" USAA Bank Option Does Not Show Up

245

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    joturnage said:
    I fixed it but I didn't follow any of Quicken's instructions posted today. Set up USAA the old way (didn't use USAA New). Instead of your USAA number, put in your online ID. Instead of your PIN, used your online password. The next screen will ask for your PIN, so put your PIN in that screen. Then I got the "confirm your are not a robot" by entering the series of characters on the screen. Then I got my three USAA security questions. It took several minutes but everything is working. Of course, I now have transactions in all five of my USAA accounts dating back to November. :( It'll take hours to fix all of it. Thanks Quicken.
    What you have done sets your accounts up for Express Web Connect.  Maybe a good temporary workaround, but Express Web Connect at USAA has been very unreliable over the long term.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • joturnage
    joturnage Member ✭✭
    I appreciate your recommendation. I was finally able to chat with a support person and I honestly think he didn't read a single word I wrote. I think he must have had some sort of playbook and he was just mindlessly regurgitating something someone else told him to say. I have been using Quicken since 1991 when it was Quicken for DOS 1.0 You folks are well on your way to becoming MS Money. The more you charge me the more glitchy it becomes. I cannot wait for someone else to come along so you'll be reminded of why got into the personal finance software business on the first place. It wasn't to make money. It was to provide a useful alternative to the bloated, inefficient, and user-unfriendly MS Money. You are now what MS money was in the early 1990s...
  • dalecooper
    dalecooper Member
    I tried the new USAA connection method ("USAA -new" + access ID + access PIN) and I still cannot access USAA... gives me an error
  • RAY A TKACH
    RAY A TKACH Member ✭✭
    not working
  • RAY A TKACH
    RAY A TKACH Member ✭✭
    Worked great for past several years. Today stopped. 
  • TomSHEB
    TomSHEB Member ✭✭
    I too cannot connect to USAA. I've tried all your directions. The displays aren't the same as you describe. I am a long time user(since early 90's) and have never had this issue with USAA until today. What gives? I wish there was an alternative to Quicken. I'd go try it.
  • TomSHEB
    TomSHEB Member ✭✭
    Same here. Diections don't work. I still can't connect to USAA.
  • TomSHEB
    TomSHEB Member ✭✭
    I tried the phone center. The person answering ignored my concerns and starts spouting from what appears to be some script. This was totally useless. I need the connection problem to USAA fixed. What did you Quicken SW folks do to cause this all of a sudden? What ever it was please fix ASAP.
  • tennisdk
    tennisdk Member
    I'm experiencing the same issues with USAA. They are aware of the problem, but it seems to be on Quicken's side. The directions provided by Quicken don't work. Long time user also since early 90's and I'm equally frustrated. Maybe it is time to go to Mint, and quit paying for difficult software
  • Saw the 1/27 post and followed the directions to deactivate all USAA accounts and then reactivate them with new access ID and pin. Received "Sorry. We encountered an error (It's not your fault) notice. Also "Quicken is having trouble connecting to USAA Federal Savings Bank - New".
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    TomSHEB said:
    I tried the phone center. The person answering ignored my concerns and starts spouting from what appears to be some script. This was totally useless. I need the connection problem to USAA fixed. What did you Quicken SW folks do to cause this all of a sudden? What ever it was please fix ASAP.

    Quicken Inc didn't change anything.  USAA did.  They are in the process of changing over much of their security it seems.  There is this change from using the customer number and PIN to an assigned Access Code and Access PIN for Direct connect.  And looking at their website they have announced they are about to roll out a "new/better login process".

    If you haven't already see if the steps in this thread help:
    https://community.quicken.com/discussion/comment/20149437/#Comment_20149437
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Robert Baur
    Robert Baur Member ✭✭
    I used the recommended procedure for adding a new account and using the USAA-new account link. While it did allow me to add the account and connect online, it matched my account data with an incorrect credit card number. The downloaded data did appear to be my history. I believe there still is a problem here. Please advise
  • Pat Marshall
    Pat Marshall Member ✭✭
    Long time Quicken user. USAA will not connect. Tried all the usual solutions. Please help.
  • rguthrie
    rguthrie Member
    I followed the 'Deactivate - Add New - USAA Federal Savings Bank-new' instructions for all three of my USAA accounts. For each one, Quicken locked up after the confirmation to deactivate, and I had to kill it with Ctrl-Alt-Delete. But when I restarted Quicken after each, the deactivation had worked. In the Add Account step for 'USAA Federal Savings Bank - new', I went through the Access ID and Access PIN step, and all three of my accounts were discovered. I linked them to my existing accounts. On update, transactions downloaded for one account; I know there are no new transactions for the other two. But at the end of the update, and for later requests, One Step Update gives error OL-301-A for USAA.
  • artg
    artg Member ✭✭✭
    @Chris_QPW
    Good morning Chris.  Ok, I used the new ID and PIN and connected.  USAA downloaded my credit card.  It had a different account number than my credit card.  Just for kinks I linked it anyway and it synced perfectly.  So, when I go into Edit Account Details and view the General Tab I show a different account number for my Visa.  I'm listening...  
  • I have 2 USAA FSB accounts - checking and savings. I deactivated both, per Quicken Sarah's advice, and followed her instructions. My checking account in Quicken is now linked to USAA FSB - New and seems to update ok. However, when I selected add another account (to link my Quicken USAA savings account to USAA) I keep getting back to the checking account with the non-negotiable direction not to add to Quicken. In other words, Quicken can't find my USAA FSB savings account, so I can't link it to Quicken. Do I need to contact customer support on this??
  • Rob Baiily
    Rob Baiily Member
    This comment in another post worked for me https://community.quicken.com/discussion/comment/20149437/#Comment_20149437
  • artg
    artg Member ✭✭✭
    @fairmarketvalue
    Good morning. It's worth repeating what I submitted on another thread.  I now have only one spending account with USAA, a Visa credit card.  When I followed Sarah's guidance I got a Visa card with a different account number.  I took a chance "just for kicks" and linked it to my existing Visa.  It linked perfectly (and that's scary!) Now when I bring up account details I see a different account number in the General tab.  The last think I want to do is call USAA because they'll tell me the problem is on the Q side.  I'd sure like Sarah's team to put this on their "to do" list and resolve it soonest.  
  • joturnage
    joturnage Member ✭✭
    Tried everything everyone here has recommended. Still no joy. Anyone else have any ideas?
  • dver123
    dver123 Member
    Issue here the last two days since the upgrade. Issue is definitely on Quicken's side
  • 4327
    4327 Member ✭✭
    as of 1/26 cannot connect to USAA / cannot deactivate and reactivate ?
    What is going on ?
  • 4327
    4327 Member ✭✭
    stopped working on 1/26 can not connect any longer
  • 4327
    4327 Member ✭✭
    nothing working... tried your latest selection, cant get to the same screens you show. now zzz appears before my USAA accounts ?
  • hbaulisch
    hbaulisch Member ✭✭
    edited January 28
    I first experienced the problem, yesterday morning. MY USAA account name (in Quicken) had the prefix "zzz" added to the account name. Today, I deactivated as instructed but, was unable to reestablish a connection with USAA, after following the steps outlined by Sarah. I received ERROR CC-587.

    UPDATE -- Somehow, I ran an account Update (again) and the process seemed to work correctly. However, a duplicate register entry was added to the account by Intuit. Also, unable to establish a Direct Connection using Access ID and Password provided by USAA.
  • JoMu
    JoMu Member
    The update posted on 1/27/21 by Quicken Sarah does not resolve USAA Federal Savings Bank Returns OL-220 Error. After deactivating all USAA accounts, the page which appears after selecting the USAA icon when attempting to 'add new account' does not have the option off to the right to 'get access ID and PIN". Instead the page which displays has fields to enter: USAA Number, PIN, Account Number, and Routing Number (see attached .png file). After entering info into these fields, the results are: "Sorry. We encountered and error. (It's not your fault)"
  • Dick Latour
    Dick Latour Member ✭✭
    This is not working. I have gotten the new Access ID and PIN from USAA Federal Savings Bank and I still cannot access my accounts,
  • Robert Maine
    Robert Maine Member ✭✭
    I went through the process yesterday and I got stuck in a loop, I dont know if it is Quicken or USAA switching to a more secure process. If it is USAA switching to a more secure process, they win the internet today, because if you cant get to your own data it cant be more secure than that.
  • iusdcm1
    iusdcm1 Member ✭✭
    The solution worked for me on desktop, but on quicken mobile it says there is a usaa connectivity error: swipe to fix. When I swipe it just says "to connect to your account you must go to the website for usaa federal savings bank and log in and complete any required actions. There is nothing on USAA re this?????
    What does this mean?
  • wayne116
    wayne116 Member ✭✭
    Make sure you're getting the prompt to select your bank in order to select USAA - New. It won't work without that prompt. As Chris_QPW mentioned, the easiest way to get the prompt is to erase the box "Financial Institution" under Account Details, General tab. You won't be able to edit this box unless you first Deactivate using the Online Services tab. If you have more than one USAA account, Deactivate all of them before trying to add the Online Services back in. You'll also need to erase the "Financial Institution" box for each account. When you connect and Quicken finds your accounts, be sure to change them from "Add" to "Link To" so that they will point to your current accounts in Quicken.
  • john tatum
    john tatum Member
    Add account gets a "sorry we encountered an error (It's not your fault)
    Re try doesn't work
Sign In or Register to comment.