Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

USAA - "New" USAA Bank Option Does Not Show Up

124

Answers

  • compumonk
    compumonk Member
    Okay, normal bank and CC accounts now work using this process. Loan accounts still do not work. CC-305 error.
  • explorer03
    explorer03 Member ✭✭
    All- It appears at least for me Quicken identified the issue. It worked for me just now. Follow the instructions as outlined by Quicken. The appropriate accounts downloaded from USAA and I linked them to what I have in my Quicken pgm.
  • artg
    artg Member ✭✭✭
    Not so much fellow Q Community members.  I just tried again only to have USAA download a Credit Card account with a different account number.  Would someone please tell me what I'm doing wrong?
  • jrich75
    jrich75 Member ✭✭✭✭
    artg said:
    Not so much fellow Q Community members.  I just tried again only to have USAA download a Credit Card account with a different account number.  Would someone please tell me what I'm doing wrong?
    I don't believe it is anything you are doing.  It seems that currently, USAA is having difficulty associating the correct account number with some accounts.  If they are unable to do so when making a payment to themselves, then they need to fix their system before it will communicate the correct information to Quicken
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • artg
    artg Member ✭✭✭
    @jrich75
    Thank you.  Unfortunately your answer is something like I expected. This has been a terrible experience for USAA Members/Quicken users.  So, I guess I just have to wait this out.
  • fda2f6fc
    fda2f6fc Member
    For those of you getting the wrong account number on USAA credit cards when attempting to set up the accounts.

    Have you checked to see if there is a secondary account holder?

    USAA started assigning a primary and secondary account holder around 3 years ago. Both of these account numbers are different even though they point to one account, the primary card holder. I think they did it so if one account number gets stolen, they do not have to shut the account down. You would just use the other credit card account number until USAA can send you another credit card with a new number. My wife and I have this on our credit card accounts. Very confusing. I have an account note listing the other account number for reference as Quicken only downloads to one of the credit card numbers.

    Quicken may be finding the secondary account number and using that. Hope this helps.
  • jrich75
    jrich75 Member ✭✭✭✭
    edited January 28
    To follow up on my earlier posts, I just tried to verify that my phone payment that was initiated yesterday was successful.  Unfortunately, the USAA web site still shows that the insurance payment has not been made and there is no pending charge on my USAA credit card.  So, there is definitely a problem internally at USAA that is affecting how charges post to my Visa credit card.  They did give me a payment confirmation number and repeatedly said "this is not your fault" so hopefully it will all get sorted out eventually.
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • artg
    artg Member ✭✭✭
    @fda2f6fc
    Thanks but my wife's CC number was the first thing I checked when the download did not match mine.  Unfortunately no luck there as well.  As I stated in the other thread, I'm both disappointed and frustrated with the total lack of a progress report from Q and/or USAA.  Not a good couple of days for either entity.
  • jrich75
    jrich75 Member ✭✭✭✭
    For grins, I went back to see when the CC number USAA told me was being used was my account number.  It turns out it was the first Visa number assigned by USAA to my credit account (when they first switched from MC) and was last used in 9/2018 when the card was reported lost.  So somehow, USAA's internal system is now trying to use that old account number to initiate charges to my account.  Go figure.
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • artg
    artg Member ✭✭✭
    @jrich75
    I can't find my old numbers but my aging memory tells me the number USAA is downloading looks eerily familiar.  So, is someone at USAA investigating your discovery?  That's a rhetorical question and the answer is not yet.
  • danlapin
    danlapin Member ✭✭
    I'm having an issue uploading to web/mobile after the new login. Anyone else is having the same issue?
  • Jeff Huxley
    Jeff Huxley Member
    edited January 29
    [Removed-Off-Topic]
  • explorer03
    explorer03 Member ✭✭
    Artg-I was able to correctly get everything working this afternoon. I don't know if it magically started to work or if Quicken support was able to work the issue for me. They had copies of all my log files, etc which were up loaded yesterday so they could find the errors.
  • Tman
    Tman Member ✭✭
    Works now on the desktop! Thanks. Not working on mobile though!
  • flocculus
    flocculus Member
    I'm attempting this process. I get to the point of clicking the "Get Access ID and Pin" link, but that results in the browser error below. When I log into usaa.com, I get no information about Quicken. Any ideas?


    Access denied
    Error 16
    df3cx-services.1fsapi.com
    2021-01-29 02:02:39 UTC
    What happened?
    This request was blocked by the security rules
    Your IP: 174.94.67.158
    Proxy IP: 45.60.171.211 (ID 101228-100)
    Incident ID: 1228000300107285107-329596018008786829
  • Johnrg
    Johnrg Member
    1/28/21- Existing CC account doesn't match what USAA presents to me. Wrong or one of my old accounts/CCs. I am using direct connect and the new Access ID and PIN and the USAA -New listing. Also verified connectivity on the USAA website in the account and by email. Going to sit this out for a bit and see if they rectify it.
  • wernerpels
    wernerpels Member ✭✭
    Maybe sitting it out would be a good move.
    All sorts of issues here ... including most recently an inability to get the system to recognize the new quicken vault passwords for the "new" account.
    Left it all to go fix some dinner ... and now it all appears to be operating ... knock on wood.
    My Quicken "subscription" just came due a few days ago. You can be sure I was (maybe still am) looking for a useful substitute!
    w
  • JoMu
    JoMu Member
    I was finally able to get my quicken accounts to resume downloading. In addition to deactivating all of my USAA accounts, I had to manually go into each account and delete the financial institution field. Then I was able to get the USAA New option when attempting to reactivate them. I'm running quicken windows on a mac using parallels. Because of this, the browser which opened to get the ID and PIN was on Mac/Safari. The ID and PIN I received still wouldn't work when I entered them. I had to cut and past the website that opens when requesting the ID and PIN into internet explorer running on windows parallels and log into USAA's website using my normal u/n and password before the ID and PIN would work in quicken. Prior to doing this I repeatedly got the "sorry we encountered an error (It's not your fault)' error. If any of you are using windows parallels and quicken on a mac and can't follow what I've written above, let me know and I'll try to explain it better.
  • ruledbycats1
    ruledbycats1 Member ✭✭
    Strangely I have been able to reset all my downloaded USAA accounts except one. It's a savings account that just doesn't show up in the list to link back to my existing quicken account information. Very strange like USAA didn't change a setting on this one account. Anyone else seeing this?
  • esparker
    esparker Member ✭✭
    > @ruledbycats1 said:
    > Strangely I have been able to reset all my downloaded USAA accounts except one. It's a savings account that just doesn't show up in the list to link back to my existing quicken account information. Very strange like USAA didn't change a setting on this one account. Anyone else seeing this?

    I have one checking account that is doing the same thing. This is the only account I have currently deactivated, because I really don't want to have to redo months of transactions across Nine accounts.
  • Lakedaisy
    Lakedaisy Member ✭✭
    Updated new login for USAA. Thank you for fixing this.

    Downloaded new transactions this morning after updating. Problem now is my Deposits into the checking accounts are downloaded as Payments. Reverse of what they should have downloaded as. Is this a problem with Quicken Win or USAA? Thank you.
    Quicken user since 1986
  • Steve Sell
    Steve Sell Member ✭✭
    > @Chris_QPW said:
    > I got it working.  There are several possible "miss steps" one might encounter, from my experience.
    >
    > Note that not finding the new entry wasn't one of them (as in the financial institution list didn't have to be updated for me).
    >
    > First off is one @Quicken Sarah  has already mentioned.
    > If you deactivate your accounts and then turn right around and activate them you will have the same financial institution information and as such be trying to use the old/non working one.  Either use the Add Accounts or what I did is just go to the General tab in the Account Details and clear out the Financial institution name.
    >
    > Next when you get to this screen, do not use the USAA button:
    >
    >
    >
    > Instead type in USAA, and select the one below:
    >
    >
    > Next you get to the login:
    >
    >
    > You need to select "Get Access ID and Pin".  This system has its own, it no longer the customer number an pin, and it isn't the website username/password/pin that Express Web Connect uses (note for downloading loan accounts they are only supported on Express Web Connect, so you still are going to use the website username/password/pin for them)
    >
    > Now that started my web browser where it requested to log into USAA.  For some reason I got an error message after logging in, and note it didn't ask me to go through Multifactor authentication for some reason.  You may or may not encounter this.  What I did is just logged into USAA using a different tab in the web browser and got multifactor authentication, and once logged in this message.
    >
    > Selected Allow and got this:
    >
    >
    >
    > I entered these in Quicken and then it went on to the normal linking of the accounts to the existing Quicken accounts.  And everything was fine.
    > I also got an email in the USAA site confirming this:
  • Steve Sell
    Steve Sell Member ✭✭
    @Chris_QPW ....thanks for the steps worked for me! Steve
  • esparker
    esparker Member ✭✭
    I finally got one of my accounts to link using the "USAA Federal Savings Bank - new" connection, but when I try to do an online update, I get the warning that USAA is updating the way I access my accounts and linking me to the FAQ on the OL-220 or http 405 error. When I click past that, Quicken indicates the actual error is OL-301-A.
  • TrentN
    TrentN Member
    I was able to get all my accounts re-added but one following the directions from Chris_QPW, thanks. We have two USAA accounts and the second one is only showing one credit card account and not the checking account. The first account worked and added all the accounts fine with the exception of the wrong account number for my CC which sounds like a known issue.

    When I updated my accounts yesterday a deposit came in as a payment and the couple payments came in correct. Today when I updated my accounts all the transactions from yesterday came in again, but as transfers.
  • NoVABill
    NoVABill Member
    I've followed all the instructions, obtained new Access ID & Access Pin, deactivated, selected USAA FSB - New. When I try to Direct Connect I get a screen saying "USAA now requires a Pin. Enter your Pin." I've entered every combination of existing User ID, Pwd, Pin, and 0000. No luck. Appreciate any advice!
  • Michael G
    Michael G Member
    Same issue as Lakedaisy and TrentN. /// I.e. : I successfully transitioned to USAA-New yesterday. All good there. However this morning when updating my USAA checking account, a direct deposit was recorded as a payment in Quicken. As this anomaly was just one of several items posted to that one account . . . . I will wait for additional future direct deposits to clear before troubleshooting further. A one-off or a (USAA? Quicken?) issue?
    Thanks for bringing to community’s attention, and thanks in advance to anyone who can provide insight into this.
  • MarkS89
    MarkS89 Member
    Followed directions to reconnect to USAA but am now getting Error 301-A???
  • orenb
    orenb Member
    Still having the issue when adding new account (USAA Federal Savings Bank New) of only choice being an old USAA creditcard number but if I accept this it downloads the transactions from my current card. I then went into Edit Account on Quicken and changed the account number to the current correct one. I got the message that changing the account # might result in the download not working correctly and sure enough it didn't. Changing back to the incorrect account # would download.
Sign In or Register to comment.