Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken becomes unresponsive after one step update

My quicken deluxe canadaian becomes unresponsive after doing a one step update.

Answers

  • 25er
    25er Member
    one step update just hangs. I must manually stop with Task Manager and sign back in. I can update single account at a time but must put in my sign in info each time. so annoying.
  • goosky
    goosky Member
    Same here- but only when I download transactions from one particular bank- Blackhawk Bank based out of WI.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @25er and @goosky,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please verify which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • Steveleo36
    Steveleo36 Member
    I am using version R31.8, Build 27.1.31.8 (Quicken states that this is the latest version). This issue of "hanging" only began after this version was installed a couple of days ago. I have attempted to run the procedure you indicated above, and Quicken hangs on your first step (File operations - Copy). I have attached a screen shot of the "hang". It shows that a copy started, but then indicates that Quicken is not responding. I left it like this for 15 minutes and then had to use task manager to close the program. Please help us, totally unacceptable. Thank you.
  • RWLeopold
    RWLeopold Member
    I am also experiencing the one-step update "hang" issue since the update yesterday 1/28/2021. I ran the super-validate process suggested above but it made no difference. Please undo whatever you did in this update. Frustrating.
  • RWLeopold
    RWLeopold Member
    To my note above, I am using the Windows Quicken-Premier subscription. Version R31.8, Build 27.1.31.8
  • CarlKerc
    CarlKerc Member
    Yes same problem here...Quicken is hanging .....A lot of issues with this latest update of Quicken R31.8.

    Software development problems???
  • RWLeopold
    RWLeopold Member
    I just reloaded a file from a few days ago and your new automatic improved cloud service sync ran when I tried to run the one-step and everything is screwed up again. PLEASE fix this.
  • Barry Qckn
    Barry Qckn Member
    I have to use task manager end task
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All,

    Thank you for reaching out to the Community and contributing to this discussion to let us know about the issue you are experiencing, though I apologize for the trouble.

    If the copy/validate steps I previously provided does not resolve this for you, then if you haven't already, I recommend that you perform a clean uninstall/reinstall (this is different from simply uninstalling and reinstalling the program) which will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files). 

    To do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    I hope this helps!
    -Quicken Anja
  • Barry Qckn
    Barry Qckn Member
    I have done the Clean , uninstall, and reinstall. Problem remains.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Barry Qckn

    Thank you for the response and for letting me know the results, although I apologize that the trouble continues to persist.

    First, please navigate to Help > About Quicken and provide the release that you are currently running.

    I have one more test, can you please navigate to File > New Quicken.. file to create a test file. Do experience this hanging in a new file? 

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • Barry Qckn
    Barry Qckn Member
    I am running R28.15 build 27.1.28.15 What do you want me to do with the new test file??
This discussion has been closed.