Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can't get past the Fedloan issue when adding account

greymac1
greymac1 Member
After the last update all of my student loans showed that they are "Paid Off" and the balance was zero. I tried to reset the account with no avail. So I deleted all of the accounts and tried to add them back. The Great Lakes loans connected and added to Quicken. The Fedloan Servicing did not. I have seen this same issue with Fedloan and Quicken on the Quicken boards and on other sites' message boards but no one had any answers on how to fix it.

I am attempting to add my student loans which are serviced by FedLoan Servicing. This servicer is present in Quicken and it successfully logs in with my credentials, asks me my security question, and finds the accounts but then all of the loans show a type*Unsupported and Action is set to Don't add to Quicken.

At the bottom it states "Express Web Connect does not support transaction download for brokerage accounts. To activate download for this account: Click Add Account and select Brokerage as the account type." There is not even an option to add a "Brokerage". My add account button takes you straight to choose your financial institution. Brokerage is not even an option.

I then did "File Operations" > Repair and validate. It did not change anything.

I am using version R30.21, Build 27.1.30.21. I have done every possible update.

Answers

  • Hello @greymac1

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is a bit odd since you had it previously work well. To narrow down the issue lets see if we'd have a similar issue pop up in a test file. This will give us more information whether it's an issue with the file or the connection. I'll leave steps down below on how to do so.

    https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    You'll see it under the third step down below. 

    Once you get a chance let us know what you're able to find out! With more information we'll see what we can do.

    Thanks,

    Quicken Francisco


  • pj223
    pj223 Member
    I have same problem, did you find a solution?
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited March 20
    Hello @pj223

    Thank you for taking the time to visit the Community to ask your question although I apologize that you have not received a response. 

    I would recommend creating a test file, this will help isolate the issue further. Please go to File > New Quicken File...

    Once in the test file please attempt to add the FedLoan accounts to this test file. Do experience the same issue in the test file?

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • Corey04048
    Corey04048 Member
    Hello,

    I am having the exact same problem. I have created a new test file with no accounts. When I add FedLoan accounts this issue does occur.

    On my original file I did try the validate thing and that did not work.

    -Corey
  • Corey04048
    Corey04048 Member
    To contrast with the previous user, I am new to Quicken and have never added FedLoan and just started getting my accounts setup.
  • greymac1
    greymac1 Member
    Nope. Nothing I try works.
  • Corey04048
    Corey04048 Member
    I tried again this morning and it worked great. Not sure what changed as I did everything the same just checked to see if it would go and it did.
This discussion has been closed.