Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Weird issues with E*Trade Bank Accounts

Late last year I had problems where my Express Web Connect automatic download of transactions from my Etrade bank accounts just stopped working. No error messages. I went through all the suggested ways of resetting and disconnecting and it never worked. So I started downloading them manually. Working on trying to trouble shoot it, if I create a new quicken file and go through the process of adding them as new accounts it works fine. However if I go to my old file with many years of history and try to add them it gives me a weird message "Express web connect does not support transaction download for brokerage accounts. to activate transaction download for this account: click add account and select brokerage as the account type." It's like for some reason it thinks they are the wrong account type or something. They are setup as a checking/savings account so it makes no sense.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @maytersandwich,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • maytersandwich
    maytersandwich Member ✭✭
    No, i went through all of those steps and i still receive the same error message.
  • maytersandwich
    maytersandwich Member ✭✭
    And the version I have is the subscription version R31.12 Build 27.1.31.12
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @maytersandwich

    Thank you for taking the time to visit the Community although, I apologize that you haven't received a response. 

    If you have not done so already, please take a moment to review the steps and information available here

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accounts at E*Trade Bank are available in Quicken using their own Express Web Connect website, separate from E*Trade Brokerage. However, you still use the same logon ID and password for both bank and brokerage access.
    From the image you supplied it appears to me as if you're trying to logon to the brokerage for your bank account ... and that is not supported.
    If that hasn't been done already, deactivate both bank accounts. (No need to do anything with your brokerage accounts)
    Go into Edit Account Details for both bank accounts and, in the General tab, clear out the 4 fields in the upper right hand corner related to Financial Institution Name, Account Number, Routing Number and Customer ID. Save the changes.
    Backup your data file.
    Shut down and restart Quicken.
    Use the "+" icon in the Account Bar title ("Add Account icon") to add the accounts back into Quicken as if they were new accounts, using the "E*Trade Bank" financial institution name, not "Quicken E*Trade" for the brokerage.
    Follow the instructions for logon ID and password.
    You should now be back on that "we found the following accounts" screen, but this time it should allow you to select "Link" and re-connect your existing account registers.

  • maytersandwich
    maytersandwich Member ✭✭
    @UKR That's not the problem. I'm using the E*Trade Bank option to add them. I've done what you suggested like a dozen times over a month or so to try to fix it. Keep in mind that when my download stopped working, I'd been using it without problems since 2008 on various versions of quicken.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for responding back.
    In that case, all I can say is for you to get back with Quicken Support and let them review the download log files. This should show what's going on as you try to activate your accounts and give support an idea of what's wrong and, hopefully, how to fix it.
Sign In or Register to comment.