"It's not your fault" error for several days when updating USAA accounts

I have been unable to update my USAA credit card account in Quicken Premier for several days. I get an ever-changing range of error messages, implying that Quicken and USAA can't talk to each other, prompts to re-add my account, etc. At the moment nothing works, and I've wasted a lot of time chasing possible solutions. Is this a Quicken issue or a USAA issue?

Answers

  • Hello @Tom Guild

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. We're currently experiencing issues with USAA which is the reason that you're experiencing issues. We currently do not have an ETA on a fix but are actively working on it. I'd recommend following the main USAA thread as well for any updates on the community. I'll link that down below.

    https://community.quicken.com/discussion/7887325/updated-1-29-21-usaa-federal-savings-bank-returns-ol-220-http-405-error#latest

    Thanks,

    Quicken Francisco


  • Corey J
    Corey J Member ✭✭
    MINE IS FIXED!
    I deactivated online services for all 8 of my USAA accounts in the "Account Details". This must be done one at a time. I restarted Quicken. I set up Online Services again but this time I clicked on the get a special ID and PIN from USAA for use only in quicken option. It took me to my USAA login, I logged in, entered my code from my text message, and then the USAA website page gave me a special ID/PIN for Quicken use only. I've never done it this way before. I used that in quicken and now all my accounts updated. There were some balancing issues as I've been dealing with this for a week and have partial downloads of the activity. Now all my online balances match my balance. I was ready to quit Quicken. I hope that helps.
  • Tom Guild
    Tom Guild Member ✭✭
    Yeah, I did that too, but it didn't stick. I only have one USAA account, and I'm getting an OL-294A error today, even though it seemed to work OK yesterday.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Tom Guild said:
    Yeah, I did that too, but it didn't stick. I only have one USAA account, and I'm getting an OL-294A error today, even though it seemed to work OK yesterday.
    USAA is clearly taking the servers down at times (hopefully to fix the problems).  And then bringing them back up at other times.  Basically all you can do is try at another time.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • KWKNUSR
    KWKNUSR Member
    I notice that the instructions say that we are to use Direct Connect to connect to our accounts using USAA FSB-New. However, it appears that Quicken software may be defaulting to do new connections via Express Web Connect; I noticed that when able to get to the "Advanced Options."

    Are the "it's not your fault" glitches related to the software's trying to set up the connection using the wrong (i.e., Express Web Connect) option?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    https://community.quicken.com/discussion/comment/20152231/#Comment_20152231

    BUT USAA the server(s) are currently down. There isn't anything anybody can do except wait.  Hopefully this is a sign that they are working on the problems. 

    But more to the point, if you "troubleshoot" and change things at best you are going to be wasting your time.  At worst you will mess up things and make harder for yourself when the servers are back up.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.