Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

What is being done to correct "one step update" issues with build 27.1.31.8

One step update goes into continuous loop ever since downloading build R27.1.31.8 late last week. What is being done to correct this issue. I must use Task Manager to shut down quicken as once the one step update has started it is impossible to shut down quicken.

Best Answers

  • mysoftware1
    mysoftware1 Member ✭✭
    Accepted Answer
    I had to follow the steps to download and run QcleanUI and then rename all quicken directories. Once done, the issue was resolved. But this took about an hour, something that should not happen. Link is here if needed https://www.quicken.com/support/using-qcleanui-uninstall-quicken
  • mysoftware1
    mysoftware1 Member ✭✭
    Accepted Answer
    > @MontanaKarl said:
    > I'm on 27.1.31.12 (QWin Deluxe R31.12) and Chase EWC is working fine - and Express Web Connect is working fine for other institutions also.
    >
    > Perhaps do a 'Check for Updates to get the most recent version and try again?
    >
    > Otherwise, when I've had an issue like you describe in the past, I've right-clicked the problem account, then  Edit Account > Online Services tab and done a 'Reset Account'. If/when that doesn't work, from the same screen click click Deactivate and then reactivate the connection with Chase.  Has always done the trick for me.

    Thanks, this fixed my issue as well. Appreciate your help.

Answers

  • mysoftware1
    mysoftware1 Member ✭✭
    Issue is tied to express web connect that is now used in this version. All institutions without Express Web Connect download fine. Institutions with Express Web Connect cause Quicken download to break
  • mysoftware1
    mysoftware1 Member ✭✭
    Accepted Answer
    I had to follow the steps to download and run QcleanUI and then rename all quicken directories. Once done, the issue was resolved. But this took about an hour, something that should not happen. Link is here if needed https://www.quicken.com/support/using-qcleanui-uninstall-quicken
  • mysoftware1
    mysoftware1 Member ✭✭
    > @mysoftware1 said:
    > I had to follow the steps to download and run QcleanUI and then rename all quicken directories. Once done, the issue was resolved. But this took about an hour, something that should not happen. Link is here if needed https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    Turns out this did not fix the issue. I had unselected "Turn On Automation" in the Preferences->Setup menu so I did not notice the issue until I tried to close Quicken. Still need to use Task Manager to close Quicken
  • mysoftware1
    mysoftware1 Member ✭✭
    edited February 5
    With this latest build "One Step Update" works for all institutions except those now using Express Web Connect. Specifically, Chase will not update. When I run the update, the one step update circle continues to spin. The only way to exit is to force Quicken to close using the Task Manager.

    Per some other Community entries I download and ran QcleanUI and then renamed all quicken directories, per this link https://www.quicken.com/support/using-qcleanui-uninstall-quicken . However, this did not resolve the issue

    If I do try and shut down quicken normally, I get a message that states "A One Step Update is in progress. Please wait until if finishes before exiting Quicken." Sometimes I will get an error code - it is usually CC-892.
  • MontanaKarl
    MontanaKarl Member, Windows Beta, Mac Beta Beta
    I'm on 27.1.31.12 (QWin Deluxe R31.12) and Chase EWC is working fine - and Express Web Connect is working fine for other institutions also.

    Perhaps do a 'Check for Updates to get the most recent version and try again?

    Otherwise, when I've had an issue like you describe in the past, I've right-clicked the problem account, then  Edit Account > Online Services tab and done a 'Reset Account'. If/when that doesn't work, from the same screen click click Deactivate and then reactivate the connection with Chase.  Has always done the trick for me.

    Quicken Windows and Mac subscription.  Quicken user since 1990.

  • mysoftware1
    mysoftware1 Member ✭✭
    Accepted Answer
    > @MontanaKarl said:
    > I'm on 27.1.31.12 (QWin Deluxe R31.12) and Chase EWC is working fine - and Express Web Connect is working fine for other institutions also.
    >
    > Perhaps do a 'Check for Updates to get the most recent version and try again?
    >
    > Otherwise, when I've had an issue like you describe in the past, I've right-clicked the problem account, then  Edit Account > Online Services tab and done a 'Reset Account'. If/when that doesn't work, from the same screen click click Deactivate and then reactivate the connection with Chase.  Has always done the trick for me.

    Thanks, this fixed my issue as well. Appreciate your help.
  • sugarpopspete
    sugarpopspete Member ✭✭
    If you can't get Web Connect to work, I found a solution for my problems. It wouldn't connect for a month - just stopped working.

    Go into your account list (under Settings on the upper right corner). Click on the account that has quit working and choose Edit. Then, under the Online Services tab you will see a Reset option. Click that - and it repairs the connection.
Sign In or Register to comment.