Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One Step Update Summary

For two days in a row I've gotten a peculiar message in my One Step Update Summary.  Specifically, in red I get a message that says: "You need to select accounts to export." First, I'm not interested in exporting anything.  Second, I'm not sure this is affecting anything but it's certainly annoying.  So, does anyone have any idea what it is I'm seeing and if so, how do I shut it off?  Again, I'm not interested in exporting anything. 

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited February 3 Accepted Answer
    @artg - Is this message showing up on the OSU Summary? 
    If so, it has to do with uploading your investments account data to Investing.Quicken.com.  At one time you had apparently had your OSU Settings set up to update your portfolio on Investing.Quicken.com but had not selected any investing data to include in the upload.  So, Quicken generated this error. 
    You can confirm your OSU Settings are properly set per your wishes by making sure the box for Update portfolio on Investing.Quicken.com is not checked.

    You can also check to make sure your preferences regarding this are properly set up by clicking on the blue underlined "(select investing data to sync)" link highlighted in yellow in the picture above.  This will bring up the Preferences screen for this feature.  Make sure you have no Investment Account(s) checked and make sure Track my watch list on Investing.Quicken.com is not checked.
    As a side note:  If you are not familiar with Investing.Quicken.com you might want to consider setting it up sometime to see if you might find it to be a valuable investing tool for you.  If you later decide you do not like it or want it you can remove the set up in Quicken and delete whatever was uploaded from Investment.Quicken.com.
    One final comment:  I know of know way you can get Quicken to delete that message but you can stop it from showing up in the OSU Summary report by checking the box for Show just the last update at the bottom right corner of OSU Summary.  The added benefit for having this box checked is that it will help to highlight which account(s) might not have been updated during the last OSU run because they will not show up.
    (QW Premier Subscription: R32.12 on Windows 10)

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @artg,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Are there any error codes associated with the message you are receiving? Does the message happen to specify or indicate if you are receiving it for a specific account or financial institution? 

    If you don't mind, would you be able to provide us with a screenshot of the screen you are seeing, please? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot.

    Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited February 3 Accepted Answer
    @artg - Is this message showing up on the OSU Summary? 
    If so, it has to do with uploading your investments account data to Investing.Quicken.com.  At one time you had apparently had your OSU Settings set up to update your portfolio on Investing.Quicken.com but had not selected any investing data to include in the upload.  So, Quicken generated this error. 
    You can confirm your OSU Settings are properly set per your wishes by making sure the box for Update portfolio on Investing.Quicken.com is not checked.

    You can also check to make sure your preferences regarding this are properly set up by clicking on the blue underlined "(select investing data to sync)" link highlighted in yellow in the picture above.  This will bring up the Preferences screen for this feature.  Make sure you have no Investment Account(s) checked and make sure Track my watch list on Investing.Quicken.com is not checked.
    As a side note:  If you are not familiar with Investing.Quicken.com you might want to consider setting it up sometime to see if you might find it to be a valuable investing tool for you.  If you later decide you do not like it or want it you can remove the set up in Quicken and delete whatever was uploaded from Investment.Quicken.com.
    One final comment:  I know of know way you can get Quicken to delete that message but you can stop it from showing up in the OSU Summary report by checking the box for Show just the last update at the bottom right corner of OSU Summary.  The added benefit for having this box checked is that it will help to highlight which account(s) might not have been updated during the last OSU run because they will not show up.
    (QW Premier Subscription: R32.12 on Windows 10)
  • artg
    artg Member ✭✭✭
    @Boatnmaniac
    Good morning Boatnmaniac.  First, you diagnosed the problem perfectly and I fixed it this morning before my One Step Update.  Great call on your part.  In addressing your suggestion...I have used the quicken.investing tool in the past.  It is useful but it's also a little redundant given my brokerage firm (Charles Schwab) has some very useful tools imbedded into it's website.  So, please let me end this reply with a thank you.  
Sign In or Register to comment.