Error OL-295A when attempting to download from USAA

I went through the steps to reconnect to USAA after their security update but have not been able to download transactions for over a week. The new USAA bank name shows up as "zzz-USAA Fed Savings Bank" so I think I am connected to the correct server. :'(

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @sandyvelez,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To clarify; Are you currently connected to "zzz-USAA Fed Savings Bank"? If so, you will need to deactivate the account and reconnect it to "USAA Federal Savings Bank - New" in our bank list.

    If needed, please follow the steps found in this support article to deactivate. Once deactivated, to reactivate and connect to the correct USAA server, please navigate to Tools > Add Account..., search for the correct Financial Institution name (USAA Federal Savings Bank -New) and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • sandyvelez
    sandyvelez Member ✭✭
    I am on Quicken for Windows. USAA had told me the "zzz" version was the correct one but I will try to find the new one. I guess I will probably have to create new accounts.
  • sandyvelez
    sandyvelez Member ✭✭
    @Quicken Anja Thanks! That worked. The instructions we had gotten were missing that little bit of information. I had to delete the zzz account from the account info page in quicken and re-select USAA. Then I had to create the new access id and pin. Thanks for your help. You made my day!> @"Quicken Anja" said:
    > Hello @sandyvelez,
    >
    > Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.
    >
    > Could you please provide which version of Quicken you have currently running?* Help > About Quicken
    >
    > To clarify; Are you currently connected to "zzz-USAA Fed Savings Bank"? If so, you will need to deactivate the account and reconnect it to "USAA Federal Savings Bank - New" in our bank list.
    >
    > If needed, please follow the steps found in this support article to deactivate. Once deactivated, to reactivate and connect to the correct USAA server, please navigate to Tools > Add Account..., search for the correct Financial Institution name (USAA Federal Savings Bank -New) and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.
    >
    > Let us know how it goes!
  • Quicken Anja
    Quicken Anja Moderator mod
    @sandyvelez Thanks for the update! I'm glad to hear all is well now. :)
    -Quicken Anja
  • fwhitecpa
    fwhitecpa Unconfirmed, Member
    USAA OL 295-A error...I Added Account per instructions and linked the New account with an existing Quicken credit card account...unfortunately, the system then download from the server several thousand transactions which replaced the transactions that had been recorded and reconciled in Quicken ..suggestions,please. Ver R31.12
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @fwhitecpa

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. In your case what I would recommend is trying to load a backup prior to this happening and trying the steps above again to see if you have a similar result. I'll leave how to restore a backup down below.

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    Once you've done this try the previous steps and see if you have a similar issue. If you're still having trouble let us know and we'll see what we can do.

    Thanks,

    Quicken Francisco

  • Thank you for your response. I understand the importance/necessity of creating a backup before initiating major changes/downloads and I'll continue to do so when I attempt to re-establish the link with the new account at USAA...AND the steps outlined for establishing a new account for USAA transactions and linking it to an existing account in Quicken were successful...BUT what additional step do I take to keep the downloaded transactions from wiping out/replacing the existing entries in the Quicken linked account?...do I copy the existing/reconciled Quicken entries to another account temporarily and delete all of the transactions automatically downloaded when the USAA connection is established? Then copy the original Quicken entries to the newly linked account in Quicken? The system appears to be treating the linked Quicken account as if it were new with no previously recorded transactions...I will appreciate your continued assistance.
  • nomad1700
    nomad1700 Member ✭✭
    Good Day, I too am having this issue with USAA and Quicken but was able to find a bandaid fix. If I enable my VPN connection (I'm in the UK so I VPN to New York) then initiate a download USAA will successfully complete the downloads. However, ALL other financial institutions will fail. If I disconnect the VPN the USAA fails and all the other financial institutions work. This didn't start happening until the change was made on how to connect to USAA.