YTD % Return not calculating for two ETFs

I am unable to get YTD % return calculations and 1-year % returns on the Investing tab (portfolio view) for two securities: QQQ and IJT. This is happening even though the YTD $ return calculation is working for these same securities.

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @turkey73

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Are you able to capture a screenshot of the issues you are seeing? 

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~
  • turkey73
    turkey73 Member
    Quicken Year 2020 (downloaded from web)
    Version: R31.12
    Build: 27.1.31.12

    Windows 10
    Version: 20H2
    Build: 19042.804
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited February 18
    Hello @turkey73

    Thank you for the response and the additional details.

    If you have not done so already, I would first save a backup. This is located under File> Backup and Restore.

    I would then ​Go to File menu > File Operations > Validate and Repair and then select Rebuild investing lots.

    Please let us know the results or if any issues are found correct in the log after this process has completed.

    Thank you,

    -Quicken Tyka

    ~~~***~~~