Financial Institutions not updating after R31.12 update

I have confirmed this problem with Tech Support and was told it would be fixed within 48 hours. It has now been almost 7 days since the problem started. When will this be fixed???

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Shadow64,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    We will need some additional information in order to better assist you further.

    Could you please tell us which financial institution(s) you're experiencing this issue with? Also, please provide which connection method you are using to connect (Express Web Connect or Direct Connect)? Last, are you receiving any error code(s) and/or message(s) when trying to connnect?

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • DisplacedHoosier
    DisplacedHoosier Member ✭✭✭
    I have a similar problem where I complete the OSU (seemingly successful as I get no errors as it processes) and then the Summary screen shows none or only a few of my accounts as being updated. No errors are shown. Also the Register headers for each account no longer show the Last Download status for the accounts. This area is blank.

    This also happened last week and I did a complete uninstall/reinstall of Quicken and it resolved the issue for a few days. I DON'T want to have to reinstall again.

    Definitely something going on with OSU the past few weeks. Please resolve and let us know next steps.
  • Shadow64
    Shadow64 Member
    My original post states the software version.
    There are NO error messages. The one step update starts and appears to download my BofA information. Then ALL other institutions just sit with the "Waiting" status. After about a minute or so the update screen closes without ever updating anything else. As far as the various institutions it includes ALL of the major ones (Chase, Citi, etc. and a host of other credit cards).
  • mrzookie
    mrzookie Member ✭✭✭✭
    Updating accounts using Express Web Connect (not Direct Connect) has been very flaky over the past several days. I think Quicken made some sort of change that fouled things up a bit.  I experienced 2 distinct types of problems with my EWC accounts as a result. With some accounts, it took several minutes for OSU to complete and it ended with a CC 501 error. Quicken fixed that yesterday.

    You said you're not getting any error codes at all - it just quits and there's no update. Does the "Last Download date/time change? If not, I had a few like that too. I was able to get those accounts working by "resetting" the accounts. If you don't know how to do that, go to the Accounts List, click on the EDIT button for problem account, click on the ONLINE SERVICES tab and press RESET. It should prompt you for your credentials for that account, and if it works, it will ask to to match the account it finds with the one you have in Quicken.

    Hope this helps.
  • ajuliansr
    ajuliansr Member
    I have been having the CC-501 issue with OSU for several weeks. The last time I chatted with support, it took almost 2 hours. :'( I had to deactivate on-line services, the re-setup to get it to work this morning. Now this afternoon, it is broken again. My subscription expires 3/17/2021. If this issue is not fixed by then, I will not renew - and will find another tool to manage my finances.
  • Shadow64
    Shadow64 Member
    I have attempted to deactivate accounts only to find out that I can no longer setup the accounts again. The actual message received from the financial institutions is the problem is not with me or with them. The problem is with Quicken!!! This is solely a problem with the Quicken update and still no resolution after a full week of dealing with it.
  • Shadow64
    Shadow64 Member
    Very interesting info. I restored my backup file I did prior to deactivating one of the accounts. I then noticed that for some reason my data file was being sync'd to the cloud service, which I NEVER do. I went into the settings and unchecked ALL of the accounts syncing to the cloud service. That's all I did and then I noticed I had new downloaded transactions on most of my financial institutions. I reviewed them and they were all correct and current. I went ahead and accepted those transactions and attempted to perform another One Step Update. This time it tried to sync to the cloud and got to 100%. However, ZERO of my financial institutions updated or got past the "Waiting" stage. This latest R31.12 update has got some serious bugs in it and the folks at Quicken need to get it fixed ASAP.
  • corbow
    corbow Member
    I'm having similar problems. OSU seems to be running, but when it finishes, the summary says 0 transactions even though there are definitely transactions to be downloaded. One of my credit cards had a successful download, but none of the others are getting any data.

    The CONNLOG does not contain any error codes or messages for today's attempts. It also does not show all the "Getting account status" and "Retrieving data" sequences that usually occur with a successful OSU.

    I've tried restarting Quicken and resetting the accounts and that isn't doing anything. This is annoying, Intuit.

    Version R31.12, Build 27.1.31.12
  • Shadow64
    Shadow64 Member
    I got on the Quicken Support Chat page and requested a Tier 2 representative call me. They scheduled the call for 3:30pm PT today. I received the call promptly at 3:30pm. It is now 4:40pm and after speaking with the representative "Marlon" we have appeared to have solved the problems. I would love to list everything we had to do to fix all of the problems, but it is fairly extensive. All of my transactions have downloaded now. However, since there are no new transactions I am unable to verify 100% that even though my transactions still say "Waiting", that they will actually download in the future. He is currently scheduling a call back to me for next Wednesday as I will have paid several bills that should be posted by then and we can verify the software is working properly.