Issue on Startup - size of Quicken window

When I start quicken, it used to remember my settings (size, position), even if I had moved it to my second display. Now it just opens in a square in the middle of my laptop screen, not sized for any usability whatsoever.
Quicken - Deluxe
Year: 2020
Version: R31.12
Build: 27.1.31.12

Best Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited February 17 Accepted Answer
    Quicken should be maintaining the application window size and position in the QUSER.INI file located in the user's hidden AppData\Roaming\Quicken\config folder. I suggest you confirm the same.  If you aren't already, I suggest you open Quicken on the monitor you have set to be the main display.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    My settings are:
    [Window]
    State=Normal
    Height=860
    Width=1465
    Top=-1305
    Left=195

    Interestingly, Quicken just opened in the last position. on my secondary monitor! Did all it take was me looking at the .ini file? Answered.
    Possibly.  A Windows reboot might have also resolved the issue.  If you aren't already, I suggest you maintain the user's folder on an internal drive.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited February 17 Accepted Answer
    Quicken should be maintaining the application window size and position in the QUSER.INI file located in the user's hidden AppData\Roaming\Quicken\config folder. I suggest you confirm the same.  If you aren't already, I suggest you open Quicken on the monitor you have set to be the main display.
  • PaulaManildi
    PaulaManildi Member ✭✭
    My settings are:
    [Window]
    State=Normal
    Height=860
    Width=1465
    Top=-1305
    Left=195

    Interestingly, Quicken just opened in the last position. on my secondary monitor! Did all it take was me looking at the .ini file? Answered.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    My settings are:
    [Window]
    State=Normal
    Height=860
    Width=1465
    Top=-1305
    Left=195

    Interestingly, Quicken just opened in the last position. on my secondary monitor! Did all it take was me looking at the .ini file? Answered.
    Possibly.  A Windows reboot might have also resolved the issue.  If you aren't already, I suggest you maintain the user's folder on an internal drive.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited February 17
    I'm experiencing the same issue.  Only 1 monitor, and instead of being full-screen, Q
     is about 1/6th of my screen.  Just did a reboot, and no change.
    Curiously, some of the icons (e.g., accounts, reports, categories) open to normal size when clicked ... but Portfolio remains small.
    Never mind,  somehow the Minimize screen function had gotten tripped.  I thought that I'd tried the Maximize function before ... but maybe I'm snow-crazy, having been trapped in the house since Sunday morn.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • PaulaManildi
    PaulaManildi Member ✭✭
    After a number of reboots, the issue returned, so I used Sherlock's suggestion to save a copy I can return to.
  • PaulaManildi
    PaulaManildi Member ✭✭
    Why can't Quicken fix this????!!!!!! It is a pain to have to open quicken, see it is in the wrong place/wrong size, close it, open the config folder and copy over the saved file, then reopen Quicken.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access


  • PaulaManildi
    PaulaManildi Member ✭✭
    I do not use Windows defender. Besides, the issue is that the ini file is being reinitialized, not saved from the last run.
This discussion has been closed.