Register memos

Is there a function that enables users to eliminate or delete pre-filled register memos when transactions are downloaded?
6
6 votes

New · Last Updated

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited February 17
    I assume you are talking about Banking/Credit card accounts. In that case there are a couple of possibilities:

    -- If you don't want to see any memos, you can click on the gear at the top right of the register, select Register Columns, and de-select Memo.

    -- For payees you use frequently, you can create a Memorized payee entry for each payee. These work in conjunction with renaming rules to match downloaded transactions.

    If you check the Lock box for an entry in the Memorized Payee list and blank out or enter text in the memo field, the memo for that payee will be blank or whatever fixed text you entered. You can always over-ride the memorized text if you want.
    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    There is one more use case, and for it you can't control what is put in the memo field.

    It the financial institution put something in the downloaded transaction memo field you can't automatically change it, even with a Memorized Payee.  The memo from the financial institution always "wins".
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • splasher
    splasher SuperUser ✭✭✭✭
    I have found that the only way I can prevent the d/l'd memo to not be entered is to put something in the Memorized Payee's memo field, like a period ".".
    All of mine are blank (I don't want the "."), so after importing, I click on the transaction, click on Memo, hit the "Delete" key and then the "Enter" key to save it.
    Yes, it is a hassle, but I have gotten used to it, so it is no big deal for me.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    splasher said:
    I have found that the only way I can prevent the d/l'd memo to not be entered is to put something in the Memorized Payee's memo field, like a period ".".
    All of mine are blank (I don't want the "."), so after importing, I click on the transaction, click on Memo, hit the "Delete" key and then the "Enter" key to save it.
    Yes, it is a hassle, but I have gotten used to it, so it is no big deal for me.
    Thanks I think that I was mistaken then, the Memorized Payee does override what the financial institution sends, but only if that Memorized Payee has some text.

    My personal way of dealing with this problem is I ignore the memo field.   ;)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • TXMoonglo
    TXMoonglo Member
    This started happening to me since I was forced to update my connection with USAA recently due to changes Quicken/Bank made. I would like the memo fields not have any data in them as well. I have never had this issue before until this past 30 days. Would love a way to turn off the pre-populated transaction info that is being put into the memo field without having to memorize every payee.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I can certainly see this as a nice feature to have where the user can turn off the memo from the financial institution from filling in the register memo on an account by account basis.  You have the downloaded payee column filled for doing things like renaming rules and whatever and you could see that if you needed it but I think they're most people actually want the memo to be something that they put in not whatever happens to come down from financial institution.

    Be sure to vote.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.