Can not delete password vault

When I delete vault and go to set up a new vault all my old accounts are still there. How can I delete accounts from vault? I deleted old USAA account but it still shows up in vault resulting in having the msg. about finishing one step download every time I open or close Quicken.

Answers

  • Studpup
    Studpup Windows Beta Beta
    You can access the vault from Tools / Password Vault, Add or edit Passwords.

    If you're trying to have old accounts not update anymore (because they're closed for example), you probably want to go into each account, right click Edit/Delete Account, go to the Online Services tab, and click Deactivate & that'll stop quicken from trying to download for that account. Once you've removed the last account from a financial institution, it'll remove those credentials from the vault.
    I'm not a quicken employee, just trying to be a helpful pup!
  • RV757
    RV757 Member
    I have already deleted account from Quicken but account still exists in vault. It is an old USAA bank account but when USAA changed servers it renamed download account by putting "zzz" in front of old account and issued a new download ID and password. Using Quicken since 1993 and have updated yearly but this has me stumped.
  • Studpup
    Studpup Windows Beta Beta
    Of course always recommend making a backup, then validate your file just to make sure there's no errors.

    Look in Tools, Online center, and from the pull down list, select USAA. It'll show all the accounts using that account and password. You want to deactivate ALL those accounts (savings, credit card, loan, etc). You may need to show hidden accounts in the account list to access them.

    I see your old thread with the same question. https://community.quicken.com/discussion/comment/20154149
    I'm not a quicken employee, just trying to be a helpful pup!
  • RV757
    RV757 Member
    There are no errors. I even super validated. Online center shows account I want to delete but that account has already been deleted using the delete in the Tools, Account list. I always thought that when you deleted account that all traces were deleted but apparently that is not true.
    My old thread did not answer question so I tried with this one. Quicken support did not help either.
  • Studpup
    Studpup Windows Beta Beta
    So click Tools / Account List, click the checkbox "Show Hidden Accounts" and that should show you all the accounts in Quicken. Make sure on the left side you've selected All Accounts, and then scroll down the list to find each of the accounts that still show up in Online Center. Click the Edit button, Online Services, and deactivate, OK. On the General tab, blank out the Financial Institution and account number fields. Then scroll further down the account list until you find the next account, repeat.

    Then we can activate them for the new usaa connection:
    https://www.quicken.com/support/usaa-bank-direct-connect-customers-ol-220-or-http-405-error

    I'm not a quicken employee, just trying to be a helpful pup!
  • RV757
    RV757 Member
    Problem solved. Thanks. My error, I overlooked one of my very old USAA visa accounts that I have not used in probably 15 years and it still had the old name as USAA still has it active.
  • Carl England
    Carl England Member ✭✭
    My Password Vault shows a new account names "zzz-USAA Federal Savings Bank error recovery". I cannot edit or delete this account and it does not appear in Tools/Accounts, even when I select All Accounts and Show Hidden Accounts. Whenever I do an update, Quicken nags me to enter the password for this account. How can I get rid of this account that doesn't exist?
  • Studpup
    Studpup Windows Beta Beta
    My Password Vault shows a new account names "zzz-USAA Federal Savings Bank error recovery". I cannot edit or delete this account and it does not appear in Tools/Accounts, even when I select All Accounts and Show Hidden Accounts. Whenever I do an update, Quicken nags me to enter the password for this account. How can I get rid of this account that doesn't exist?
    That's not an account, that's just the (renamed) financial institution that quicken is setup to download from. I suggest you make a backup, then run validate to make sure there's no errors.

    You want to deactivate ALL your USAA accounts (savings, credit card, loan, etc). You may need to show hidden accounts in the account list to access them. You can also look in Tools / Online Center, and choose USAA to see a list of accounts are are still setup online. Go into each of those accounts and deactivate them. Go to the financial institution and account number fields on each account and blank them out.

    Then we can activate them for the new usaa connection.

    This process is explained here:
    https://www.quicken.com/support/usaa-bank-direct-connect-customers-ol-220-or-http-405-error
    I'm not a quicken employee, just trying to be a helpful pup!
Sign In or Register to comment.