Paycheck splits keep corrupting

This is the fifth time this has happened to me now. At random times, my paycheck splits in the transaction all become listed as 0.00 and uncategorized. Basically, the paycheck view shows now lines, even though the total is still correct. In the past, I had to fix this by re-entering all the transactions. Well, I just did that again...had to re-enter 6 transactions. And as soon as I finished, ALL BUT THE LAST ONE WAS ZEROED OUT AGAIN. I have reported this issue through the program 2 or 3 times. I see lots of other people have the same problem. This has been happening for at least a couple of years. PLEASE FIX THIS...After almost 30 years of using Quicken, I'm going to start looking for a different product, because this is ridiculous.

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    HI again @Randolph Jones

    It sounds like you are seeing the same problems many other users have seen recently.  If you are using Q mobile & web, and/or if you have sync to Cloud set to "On" that could be the cause, so I suggest that you turn those off.

    Here's a link to a very long discussion about this problem LINK - unfortunately that doesn't seem to have a complete solution to it yet.

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited February 20
    Hi @Randolph Jones

    A couple of questions...
    Can you tell us which version of Quicken you are running?  Which version of Windows are you currently running?  Also, I understand that this has affected you before - can you estimate when the last time was?

    Thanks

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Randolph Jones
    Randolph Jones Member ✭✭
    I am running version R31.12, Build 27.1.31.12. The last time this happened was maybe 4 months ago, but I don't remember exactly. The first time this happened was, I think, about two years ago, and my memory is that it also happened once in between those times.
  • Randolph Jones
    Randolph Jones Member ✭✭
    Oops, forgot to say I am running Windows 10.
  • jfclague
    jfclague Member ✭✭✭✭
    Are you using Quicken cloud sync? If so, that was my problem and I have turned it off for the last several versions.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    HI again @Randolph Jones

    It sounds like you are seeing the same problems many other users have seen recently.  If you are using Q mobile & web, and/or if you have sync to Cloud set to "On" that could be the cause, so I suggest that you turn those off.

    Here's a link to a very long discussion about this problem LINK - unfortunately that doesn't seem to have a complete solution to it yet.

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Randolph Jones
    Randolph Jones Member ✭✭
    I was using synching, but after reading comments in this forum I have turned it off. We'll see if it happens again. The advice I read said not only to turn it off, but to report the problem through the Quicken app as well as here, so that's what I've done. I have also seen people saying that they have seen the problem recur even though they had synching turned off, so let's hope that doesn't happen to me, too.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @Randolf Jones,

    It has been reported that some of the Q updates seem to change those settings. So, I would suggest that you double check those settings after each new update, to make sure they haven't been changed by the update process.

    Take care.

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Randolph Jones
    Randolph Jones Member ✭✭
    Yep, I've seen that in various threads, too. I will try to remember to keep an eye on that. Certainly that would be a little less of a pain than having to keep re-entering my old paychecks. Still started looking for an alternative to Quicken after almost 30 years, though. Thanks.
  • CarlSiroky
    CarlSiroky Member
    I've had this same issue, where the paychecks entered using the wizards strip the categories away for some of the splits. I don't know when this happened, but I noticed it this week when I tried to run a "total spend in all categories for last year". I discovered "uncategorized entries" which was caused by 8 2020 paychecks, each with the same two lines having the categories removed. Release 31.12, Windows 10
  • David Shuman
    David Shuman Member ✭✭
    I've been a Quicken user for 20+ years as well. I've been so frustrated with many corruption issues and bugs, I did the drastic effort to start completely clean with a complete new install of Quicken, nothing imported from my decades previously. I rebuilt everything from scratch, took me over 20 hours, just so I can not fear that my old data was the cause. Multiple paychecks have been corrupted and turned to zero, after they are reconciled as accurate. Yes, 401(k), Cloud Sync is on, Qmobile and web, all on. I thought maybe the mobile app would be useful. No it is not. I will turn that all off and see if that stops corruption of Paychecks converting to all 0s. Paychecks are nice, but alternately I can create a long split transaction and enter all the deductions as negative numbers. I never had issues with that method. Just not as friendly.

    Quicken folks, please figure this issue out!
    (Windows 8, Quicken 27.1.31.20)
  • Randolph Jones
    Randolph Jones Member ✭✭
    I ended up turning off the Mobile & Web App Sync, too. It has only been a few days, but no problems so far, so fingers crossed. I, too, have only ever used the Mobile App rarely, so I don't miss the synching at all. I used to do what you describe with my paychecks (i.e., manually enter the splits). Then when "paycheck entry" came along, my reaction was "Well, this is pretty cool. Gives me a better way to organize my paychecks." But every since then it has been full of bugs.
  • LRUK
    LRUK Member
    I have turned off the Mobile & Web Sync and sent a report through the "Report a problem" feature. My question is this: Is there any way to manually enter a paycheck using the paycheck template, so things like employer 401(k) contribution appears reports correctly?
Sign In or Register to comment.