Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can't Download USAA Transactions

I had the OL-220 error with my USAA accounts and followed the instructions to deactivate them then reactivate them. Ever since I did that, I cannot download the transactions. When I try to do the one step update, it get a window asking for the password. I enter the password and get another pop up telling me to enter the password. I just don't know what the program is expecting. The instructions are not complete... Has anyone else had this problem? I've used Quicken for nearly 30 years, so I'm not a newb but this one has me stumped.
Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Camille,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set up Now) in an attempt to refresh the connection set up.

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Add me to the list. I have done the Quicken troubleshooting. It works, once. If I do it the info updates but then the next day I have to do it again or it does not download anything. It is painful to go through and purge everything and reinsert every day.
  • Camille
    Camille Member
    Agree. That's the only fix I have found so far and it is unsatisfactory. I, too, feel like I will also be a "Soon2BeanExQUser" if these issue keep popping up.
  • Quicken Anja
    Quicken Anja Moderator mod
    @Soon2BeanExQUser & @Camille Thank you for the additional information, though I am sorry the hear the troubleshooting instructions continuously need to be repeated.

    One more thing I'd like to suggest is signing out of your data file completely and then signing back in (after successfully re-establishing the account connection first). Please, refer to the instructions below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 

    If necessary, after signing back in, you can retry the deactivate/reactivate through Add Account steps again. However, I do also recommend doing this only if the One Step Update USAA password prompts still continue to reoccur after signing back in with your Quicken ID and password.

    I hope this helps!
    -Quicken Anja
  • RichardL
    RichardL Member
    I have to agree Camille. I have to go through this same process each time and it is frustrating! Unfortunately, now I can not download my Vanguard transactions at all and, so far, there is no fix for this yet and it has been going on for months. I plan to give it another 3 weeks and if, there is no fix, then I am going to quit using Quicken as the program has become useless!
  • gboock
    gboock Member ✭✭
    Somewhere, I cannot find it after a couple hours looking for it , there is a procedure recommended by(Sara Quicken?)that involves a Deactivating a USAA account and the adding it back on and not choosing USAA that first shows up, buy going to "new USAA". At some point USAA will issue a Access ID and a Access pin to use. If someone finds the procedure ... repost it..here
  • Camille
    Camille Member
    Thank you gboock. I have done this (twice actually!). And that led to my current problem where I can no longer use One Step to download transactions from USAA. I keep getting a message asking for a password. I enter the password and keep getting asked for a password...
  • :s Hi Anja, tried what you suggested. I did have to redo the USAA login. It worked one time and now is saying wrong password or just erroring out period.
  • Just to be sure I'm seeing the same problem, here is what I have done:
    - Deactivate the Online Service connection
    - Make sure you don't already have downloaded transactions that have not been accepted.
    - go to Tools > Add Account
    - Click on USAA icon that comes up with other Banks
    - Add Account dialogue then show USAA Federal Savings Bank - New
    - because they changed the name to: XXX USAA something and didn't tell anyone.
    - In the Add Account window there is a link to connect to USAA and receive a new User ID and Password. Did this; you need to login to USAA with your online ID and PW.
    - It assigns a random 8 character sequence of letters and numbers and a 6 digit password also a random sequence of numbers. YOU MUST HAVE THE ID AND PW FIRST.
    - Click on Advanced Options and make sure Direct Connect is selected. Hit Back.
    - Put the ID and PW in the two boxes and check save to Vault.
    - Click Connect

    - very quickly it returns to the Quicken Home screen where you stated.
    it does not proceed to USAA and show you an account number and allow you to link to an existing account where your previous transactions are.
    - there is no communication dialogue like you typically see in an Update where it says connect to bank; sending instructions, ect.
    - the connection you just registered does not show anywhere. every avenue says set up online or something like that.

    I spend 90 minutes on phone with USAA yesterday and we tried numerous variations with the same results each time.

    Today I have tried at least 4 variations of this procedure using different starting places and the results are the same, hoping that something will be "cleared out".

    NO SUCH LUCK!
  • I am experiencing groundhog day. The procedure works but must be repeated every time if you actually want the updates otherwise all it says is error with no additional details.
  • DB3
    DB3 Member
    Same here. Fixed it a couple days ago but it failed again this morning.
  • Soon2BeanExQUser
    Soon2BeanExQUser Member ✭✭
    Weeks later and the same issue. Anybody successfully resolve this?
  • Camille
    Camille Member
    I seem to have solved it. I'm not at my home computer right now but will update this when I am. If I am remembering correctly, the way I did it was to check somelike like "save password" when I did the disconnect/reconnect. USAA sends the two codes and when you enter them, there is an option to save them.
  • Soon2BeanExQUser
    Soon2BeanExQUser Member ✭✭
    Thank you Camille glad it worked for you, but I did select the save password option in Quicken, no luck
  • Camille
    Camille Member
    So frustrating. I know! Why isn't there a hue and cry from USAA users? That's what I don't understand. How is this OK???
  • Soon2BeanExQUser
    Soon2BeanExQUser Member ✭✭
    I have multiple banks and issues like this have hit all of them at one point or another. It is very frustrating. The bank blames Quicken and Quicken the bank so who knows.
This discussion has been closed.