Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken R31.20 crashes and is unusable

This morning I updated Quicken to the R31.20. I have had a multitude of issues include a Crash.

When I'm trying to enter transactions, whenever I start to type in a category, Quicken seems to change focus to something else and I can't enter transactions.
When I'm trying to quit out of Quicken, it says that you can't quit because a one-step update is in progress.
When I then Go into the window and attempt a One Step Update, it seems to start and then throws a Runtime Error and then Crashes.

I attempted to restart quicken, and it behaves the exact same way.

It looks like when I restarted my Windows VM and then started Quicken, it may have resolved the issue.

This behavior started only this morning.

Is this a known issue?

Answers

  • D Southard
    D Southard Member
    I am having the same problem. The only way to close out of Quicken is to force close it using CTRL-ALT-DEL and through the task manager end task. Big problem. Quicken please advise.
  • Hello @Chris Bogdon and @D Southard

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I haven't seen much with similar issues to yours so far but I'd like to try something. In the case that you're still experiencing issues could we see if we're able to fix them be reinstalling the patch with a mondo patch. I'll leave steps down below on how to do so.

    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Once you get the chance let us know if this may help. Additionally for Chris if you have any more issues since you've restarted your VM also please let us know.

    Thanks,

    Quicken Francisco


  • gstergio
    gstergio Member
    agreed. often i enter a transaction and the application flashes and takes 4-5 minutes to update, if it ever does. crashes repeatedly. i've been dealing with quicken issues since my first quicken use in 1993. keep hoping it'll get better!!!!
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @gstergio

    Thank you for taking the time to visit the Community to post your issue. Although, We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are running.

    Do you receive any error codes or messages after the crash?

    If you haven't done so already, I would start by uninstalling using the QcleanUI utility and then reinstalling the Quicken application.

    https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    Please let me know if the crashing persists after completing this step.

    -Quicken Tyka
    ~~~***~~~
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    Honestly, I just did that this morning! It still has the same issues. Very strange and very annoying.

    1) When I click on a downloaded transaction, as I'm typing a category, Quicken changes the focus of mouse and then I can't enter it.

    2) I just did accept All from two downloads from Vanguard and it never entered the transactions and poped up an error that says "Invalid Date" This occurred on two different accounts within my quicken file.

    3) When I just tried to quit Quicken, it says I can't because One Step Update is in progress.

    I'm honestly not sure what went so wrong with this Quicken update.
  • parkes67
    parkes67 Member
    Same issue here with R.31.20. Update just hangs and never comes back although I see the cursor flashing. I have to use task manager to stop the process and relaunch the app. This also happened about a month ago with one of the releases.
  • D Southard
    D Southard Member
    Hey everyone,

    Here is another thread that talks about the problems I had with R31.20 and what I did to resolve the problem for me. That doesn't mean it will work all the time.

    https://community.quicken.com/discussion/7889497/new-version-r31-20-constantly-freezes-after-one-step-update#latest

    Just trying to help out.
    -DS
  • Kptnbly
    Kptnbly Member
    After the latest update (assume R.31.20), QK refuses to load. It starts the process and does the usual opening sound but quits halfway through it and disappears. Ding dong di......
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    The Latest Patch of Quicken is unusable and I have tried a multitude of items that the support forums recommended however, it still is garbage in my opinion.

    Can I roll back to the previous patch? Is there anyway way to do this safely. Right now Quicken is so unusable that I'm honestly, questioning whether or not Quicken is right for me in the future.
  • Studpup
    Studpup Windows Beta Beta
    I would validate first to make sure there's no errors in your data file, then make a copy of your quicken file for testing. Uninstall quicken, disconnect from the internet, install quicken, apply the mondo patch for the version you want to test and reconnect to the internet. Use your test file & see if the problem you're experiencing is related to that patch or if its something else. Grab lots of screenshots so you can best illustrate what the problem is (redact any personal info). Contact quicken.com/support and give them the information.
    I'm not a quicken employee, just trying to be a helpful pup!
  • imrsk
    imrsk Member
    I'm having the same problems. I can't exit out of Quicken. A get the message: "A One Step Update is in progress." When I try to enter a transaction Quicken jumps back to the date field. When I try to scroll up in the register Quicken jumps back to the last transaction. I worked with a tech for a couple of hours yesterday to no avail. I finally uninstalled and reinstalled Quicken. That worked until a updated the register and now I'm having the same problems. Also, yesterday when I validated the data it f'd up my register, unreconciling certain transactions, entering a new start amount in the middle of my register, which doubled my balance. I spent hours this morning fixing all of that nonsense and now I'm back to the One Step Update problem. Help!! Everything was working fine until a couple of weeks ago. And, to top it off, I just got my Quicken renewal notice -- so I'm going to get billed for a non-functioning program!
This discussion has been closed.