How to turn off the "Make Credit Card Payment" dialogue.

I recently installed Quicken for Windows on a new laptop. Every time I reconcile a credit card statement, the "Make Credit Card Payment" dialogue pops up. I checked the "Don't show me this screen again" check box and clicked "No".
The next time I reconcile the account, the dialogue box reappears. I do not want to see this message. Why isn't the check box working?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    @UKR I believe you are fooling yourself because long ago you turned this option off. Quicken isn't smart enough to know that you have already entered the payment.  I have seen it "guess/ask" if a reminder is this payment, but not if the payment is already in the register.

    I have a workaround and more information on what needs to be fixed in this bug.
    The workaround is to select "Don't show me this screen again" and then Yes, don't select No.

    To reproduce the problem:
    Edit -> Preferences -> Alerts & Messages -> Reset Quicken Warnings
    Go to a credit card account and start a reconcile, and select Done.
    You will now get this dialog:


    The bug is that if you select "Don't show me this screen again" and then No it will not apply the "Don't show me this screen again." setting.
    You can prove this by unclearing a transaction and doing the reconcile again, the dialog will come up again.

    This time if you select "Don't show me this screen again" and then Yes, the dialog will not come up if you do the reconcile again.

    BTW Note to developers this is a dialog not a "screen" that text should be changed.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @George Thompson III,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, then to start with, I suggest that you try and Reset Quicken Warnings. To do so, please follow the steps below.
    1. Navigate to the Edit 
    2. Preferences
    3. Alerts & Messages 
    4. Click on Reset Quicken Warnings
    5. Click OK


    From there, you should still receive the prompt once more. However, after resetting, see if checking the Don't show me this again checkbox will now apply and save successfully.

    Let us know how it goes!
    -Quicken Anja
  • Thanks Anja - but no love ... still getting the dialogue box every time I reconcile. Any other ideas?
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update and trying those steps, though I apologize that that did not resolve the issue for you.

    Next, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • whodiini
    whodiini Member ✭✭
    Since a recent update, after reconciliation, the "Make credit card payment" window ALWAYS shows up. There is a box with "Dont show me this screen again". But checking the box doesnt work. After the next reconciliation, the window pops up again, even if the "Dont show me this screen again" was checked last time. I tried resetting the preferences. (Preferences->Alerts and Messages-> Reset Quicken Warnings) to no avail. I did a validate and repair to no avail. It seems like the recent Quicken changes broke saving the "Dont show me this screen again" preference. Any fixes?
  • Backed up file, created copy, validated, tested - fail ... still asks if I want to pay credit card balance, I check "don't ask again" and choose "No", change 1 transaction from reconciled to cleared & save transaction. Reconcile & dialogue box appears again asking if I want to pay the balance. Rinse and repeat - same situation every time.
    Followed super verification procedure - same actions, same results. I never had this issue before - not a show stopper but super super annoying since I am managing over 10 credit cards (manage my father's & brother's finances for them).
    Next?
  • whodiini
    whodiini Member ✭✭
    I am glad to find out I am not the only person with this recent issue. It is super annoying when one is managing a large number of credit cards.
  • Anything else @Quicken Anya? Help us to help you have a good product!
  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 6
    Hello All,

    I just tested this myself and got the same result. I went ahead and submitted a bug report for this to our Development and Product teams for further investigation and resolution.

    Unfortunately, we won't have an ETA on this, however, once a solution is created it will be made available as part of a future update release.

    Thank you for your patience and for bringing awareness to this issue!
    (CTP-1855)
    -Quicken Anja
  • Thank you for recognizing the issue is systemic and submitting to development for resolution. Looking forward to the fix.
  • narrqchat
    narrqchat Member ✭✭
    also looking forward to fix - rapidly one may hope, as this is a real irritation -- thanks!
  • Sharkbait
    Sharkbait Member ✭✭
    Kind of annoying error. Hope it's addressed soon.
  • leow
    leow Member
    Weighing in to help get this issue prioritized. Should be a very simply fix. Thanks.
  • Mr.Thomas
    Mr.Thomas Member
    One more user wishing intently for this to be fixed. So annoying for it to pop up every single time a few new items download due to auto reconcile to online balance!!
  • HoosierUser
    HoosierUser Member
    I've been having the same issue. Seems to be widespread. Glad to hear that it's under review by the development team - would appreciate a bug fix ASAP.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @HoosierUser

    Thank you for following up on this issue and taking the time to leave feedback that you are still experiencing this trouble.

    I wanted to add the official bug ticket and provide an update that this is still ongoing but is being worked on. I do not have an ETA that I can provide at this time, however, I provide updates as more information becomes available.

    Thank you,
    -Quicken Tyka

    CTP-1855
    ~~~***~~~
  • Ray Hallman
    Ray Hallman Member ✭✭
    Yup, this is driving me nuts as well.
  • George Thompson III
    George Thompson III Member ✭✭
    2-1/2 months later and Quicken still has not fixed this little, but EXTREMELY ANNOYING, bug! I manage the finances for myself and two others (via Power of Attorney) in Quicken and have a number of credit cards. This behavior is driving me nuts!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Until the programmers get a round tuit to implement this fix, how about a workaround that totally bypasses this dialog?
    When I get my monthly credit card statements, the first thing I usually do is to record a scheduled reminder with the actual payment amount, dated on the payment due date. The actual payment is performed by the credit card company. They are authorized for Autopay, Direct Debit, whatever the bank calls it, to debit the entire statement balance due on the Due Date every month.
    When I get some time later on, I reconcile the account register to the statement. Because the card is already marked paid in Quicken, the "Make Payment" dialog doesn't pop up.
    And because the bank makes payment for me automagically, I don't have to worry about missing a due date.
  • George Thompson III
    George Thompson III Member ✭✭
    UKR. I have scheduled bills for all the credit cards for the full statement amount. In addition, I have autopay for the full statement amount enabled for all credit cards I also manually enter 98% of my transactions via the Quicken app when the charge occurs or in the next day or two using the receipts. When I receive any statement, I immediately use the scheduled bill to enter the precise amount and it is entered as a scheduled transaction in the register.

    However, I reconcile all accounts to the online balance every time I log into Quicken (using one step update). So don't use the statement to reconcile once a month but do it on a continuous incremental basis. And yet, I still have the problem.

    What am I missing here?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    As far as that's concerned, I download transactions almost every day and manually review and accept them, matching to my manually recorded transactions. That tells me that everything is OK and allows me to skip "Reconcile to online balance" ... which in turn never gives me any "Make Payment" dialogs.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    @UKR I believe you are fooling yourself because long ago you turned this option off. Quicken isn't smart enough to know that you have already entered the payment.  I have seen it "guess/ask" if a reminder is this payment, but not if the payment is already in the register.

    I have a workaround and more information on what needs to be fixed in this bug.
    The workaround is to select "Don't show me this screen again" and then Yes, don't select No.

    To reproduce the problem:
    Edit -> Preferences -> Alerts & Messages -> Reset Quicken Warnings
    Go to a credit card account and start a reconcile, and select Done.
    You will now get this dialog:


    The bug is that if you select "Don't show me this screen again" and then No it will not apply the "Don't show me this screen again." setting.
    You can prove this by unclearing a transaction and doing the reconcile again, the dialog will come up again.

    This time if you select "Don't show me this screen again" and then Yes, the dialog will not come up if you do the reconcile again.

    BTW Note to developers this is a dialog not a "screen" that text should be changed.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • George Thompson III
    George Thompson III Member ✭✭
    edited May 9
    To UKR:
    OK. Now I understand. Appreciate your feedback. I will continue to do what I am doing and hitting the "No" button until they get it fixed. Blessings!

    To Chris:
    Thanks for your help!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    OK. Now I understand. Appreciate your feedback. I will continue to do what I am doing and hitting the "No" button until they get it fixed. Blessings!
    Is this directed at my comment?
    Because I don't see why you would want to put yourself through this when you can just select Yes once and cancel the Print dialog and not be asked about this again.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • George Thompson III
    George Thompson III Member ✭✭
    > @Chris_QPW said:
    > Is this directed at my comment?
    > Because I don't see why you would want to put yourself through this when you can just select Yes once and cancel the Print dialog and not be asked about this again.

    No, it was directed at UKR! I guess I was composing my post while you posted yours. I am not a glutton for punishment and will follow your recommendation to see how it works. Appreciate your help (both here and on my other auto reconciliation post).

    Peace.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I had a feeling that was the case since your reply came back so fast, but I wanted to make sure.   :)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • robcohen
    robcohen Windows Beta Beta
    It's now July 22, 2021 and this is still not fixed.  Can the Quicken employee please get an ETA on the fix, please?

    Thanks,
    Robert
  • Dan Clarke
    Dan Clarke Member ✭✭
    I'm having this same problem. I have done the 'report a problem' as well.
    Just curious since we may have to figure this out on our own - is everyone using one drive as a file backup? I wonder if the QDF file comes from one drive on every load, and then when you're saving the file, the "don't show this again' isn't being saved? Completely random guess to start the conversation on fixing it.
  • To everyone that is experiencing this problem, Chris_QPW's reply on May 9th IS THE SOLUTION! I have marked it as such. Chris_QPW also addressed a different problem I was having and it also solved that problem.

    Quicken has not fixed the "issue" but Chris_QPW's posts will solve the problem, permanently. Need to close this thread.

    Peace out!
  • Ray Hallman
    Ray Hallman Member ✭✭
    > @George Thompson III said:
    > To everyone that is experiencing this problem, Chris_QPW's reply on May 9th IS THE SOLUTION! I have marked it as such. Chris_QPW also addressed a different problem I was having and it also solved that problem.
    >
    > Quicken has not fixed the "issue" but Chris_QPW's posts will solve the problem, permanently. Need to close this thread.
    >
    > Peace out!
    >

    Fixed for me too, NO MORE ISSUE on this. Thanks again Chris_QPW.
Sign In or Register to comment.