Zestimate has stopping working

Instead of seeing Use Zestimate ® by Zillow I am seeing Zestimate following by three characters I cannot duplicate ( and 'i" with two dots above, an upside down question mark, and a ½. See *.jpg attached.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello all,

    Thank you for taking the time to report the issues with Zillow as well as for your patience while we investigated this issue.

    There is a new alert available here. Please visit the alert and please follow the post by clicking the star icon on the upper right.

    This will ensure that you are notified of any updates or changes via email.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
«1

Answers

  • mrzookie
    mrzookie Member ✭✭✭✭
    I see that too, but I think its just a corruption of the ® symbol. When I click on the "check on updated Zestimate" button, I get "No Zestimate for this property".
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    rjlane said:
    Instead of seeing Use Zestimate ® by Zillow I am seeing Zestimate following by three characters I cannot duplicate ( and 'i" with two dots above, an upside down question mark, and a ½. See *.jpg attached.
    Yes, that is just the fact that the text isn't displayed right, it has been like that for a long time and doesn't really have anything to do with the Zestimate feature not working.  And it isn't only in that spot that the text is messed up.

    For instance in simple investing:

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Hello everyone,

    Thank you for letting us know where you're having issues. It appears to be an emerging issue and we're currently looking into it. I don't have any more information at this time but if we do I will update the post. I will also let you know if we require any logs as well. 

    Thanks,
    Quicken Francisco
  • Damian
    Damian Member ✭✭✭
    The "Zestimate" from Zillow seemed to have stopped working sometime in February. When I try to update the MV for my house, it comes back with an error message - "Sorry, could not find this property in Zillow". I have logged onto Zillow and the property address is definitely there, and the "Zestimate" seems to be working there also. So, the error seems to be with Quicken.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello all,

    Thank you for taking the time to report the issues with Zillow as well as for your patience while we investigated this issue.

    There is a new alert available here. Please visit the alert and please follow the post by clicking the star icon on the upper right.

    This will ensure that you are notified of any updates or changes via email.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • mlj
    mlj Member
    Hi Quicken_Tyka

    I followed the link to the new alert that you referenced and this alert shows "RESOLVED 3/3". As of 3/10 this problem is still not resolved for me. The corrupted display of the copyright symbol is fixed but the Zillow estimates are not loading for any of my properties and instead the message "No Zestimate for this property" is displayed for each. I have what shows to be the latest update which is Version R31.20 Build 27.1.31.20.
  • William Stone
    William Stone Member ✭✭
    Quicken crashes as soon as I click on the Zestimate button
  • wjplus14
    wjplus14 Member
    https://community.quicken.com/discussion/7889607/resolved-3-3-21-issue-adding-or-updating-properties-with-zillow-in-quicken-for-windows states this problem has been resolved. No, it has not. I still get the error, even after removing my address, re-add it and trying again. Please help!
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Yes, there is an ongoing problem with this.  But as noted in another thread (https://community.quicken.com/discussion/comment/20165028#Comment_20165028) it appears that this issue occurs when entering data into all the search fields.  I was able to get Zillow to update my properties by entering only the street address and the 5 digit zip code.  I was also able to get Zillow to update by entering all the fields except for the city.  You might want to try doing the same.  Let me know if it works for you.

    (QW Premier Subscription: R34.15 on Windows 10)
  • wjplus14
    wjplus14 Member
    That did not work. I get the same error. I can enter my sisters address and it finds her house
  • Todd Nicholson
    Todd Nicholson Member ✭✭
    > @Boatnmaniac said:
    > I was also able to get Zillow to update by entering all the fields except for the city. 

    I noticed that my Zestimate hadn't updated since last September. When I tried to click the button to update, there was no Zestimate found. I followed another older post that said to turn off the Zillow option in the account details and try again, but then I started getting an error that my address was not found in Zillow.

    Following your suggestion, it successfully found my address. I live in Moore, OK which borders Oklahoma City. When I didn't enter the City in the Zestimate setup, it found my address in Oklahoma City, OK.
  • wjplus14
    wjplus14 Member
    So many people think this is the answer. It does not work. It used to work, then stopped. I am getting a little tired of people saying reenter your address or try it without the city. These suggestions do not work.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited March 20
    wjplus14 said:
    So many people think this is the answer. It does not work. It used to work, then stopped. I am getting a little tired of people saying reenter your address or try it without the city. These suggestions do not work.
    Just because something has not been working for you does not mean it is not the answer...especially since "so many people" have been saying it is.  It simply means that it is not working for you and that should be raising the question of what are "so many" others doing differently than what you are doing?
    When you have tried to get Zillow to update, exactly which fields did you leave blank and which did you fill in?
    Have you tried copying the street address exactly as it is shown on Zillow and pasted it into the Zillow tool in Quicken?
    Did you try unchecking "Use Zestimate by Zillow" on the General tab of the house Account Details, clicking OK, and then opening the General tab of Account Details and check it, again, and then clicking on "Check for Updates"?
    (QW Premier Subscription: R34.15 on Windows 10)
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited March 20
    > @Boatnmaniac said:
    > I was also able to get Zillow to update by entering all the fields except for the city. 

    I noticed that my Zestimate hadn't updated since last September. When I tried to click the button to update, there was no Zestimate found. I followed another older post that said to turn off the Zillow option in the account details and try again, but then I started getting an error that my address was not found in Zillow.

    Following your suggestion, it successfully found my address. I live in Moore, OK which borders Oklahoma City. When I didn't enter the City in the Zestimate setup, it found my address in Oklahoma City, OK.
    I'm glad it worked for you, too.  One of my properties is in a zip code that covers 4 different cities.  When I entered both the name of the city of one property (Point Venture) and the zip code, I got the "Sorry" message.  When I did not enter a city name but entered the zip code, the Zestimate came up showing the property is in Leander (one of the other 3 cities).
    I also found that if I entered the street name incorrectly (i.e., entering "East State St" instead of "E State St") I would get the same "Sorry" message.  So entering the street number and name exactly as it is shown on Zillow.com seems to be a success factor here, too.
    (QW Premier Subscription: R34.15 on Windows 10)
  • wjplus14
    wjplus14 Member
    Yes, I have cut and pasted the address exactly from Zillow. I have tried it with and without the city. Neither works. I live on a court and tried different spellings. Ct (like works in Zillow) Court, Crt. and I have tried all these combinations with and without the city.

    By the way, just because some people say the solution works and others say it does not work, does not mean it is the correct solution. It is only a solution for some people.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    wjplus14 said:
    Yes, I have cut and pasted the address exactly from Zillow. I have tried it with and without the city. Neither works. I live on a court and tried different spellings. Ct (like works in Zillow) Court, Crt. and I have tried all these combinations with and without the city.

    By the way, just because some people say the solution works and others say it does not work, does not mean it is the correct solution. It is only a solution for some people.
    No disagreement with your 2nd paragraph.  The only real fix will be when Zillow and/or Quicken fix the process.  Until then, it is at best a workaround that seems to be working for most people.   I only posted what I did because you said it was not a solution when others had said it was and that you had said that you could pull down the Zestimate for your sister's house.  So, there must be something different regarding your house.  Enough said about that. 
    One thing I just tried is to enter only the house number and street name with no street name modifiers and leaving the City, State and Zip Code fields blank.  For instance, 5813 Emerson instead of the full 5813 Emerson Ave S.  The Zestimate tool then returned all the different addresses across the country that have 5813 Emerson in the it and I was then able to select the appropriate one.  You might want to try doing it this way.
    (QW Premier Subscription: R34.15 on Windows 10)
  • wjplus14
    wjplus14 Member
    Entering just the house number, state, and zip code returned a list where I could select my address. Spelling, punctuation, spacing was identical to what I tried manually. Another observation that may or may not be part of the issue. Both my street name and my city are two words. Not my real address but something like Dogwood Hill Ct, Saratoga Springs, NY. When Zestimate updated this time, it said I have a 3 bedroom 1 bath house. Zillow correctly shows I have a 4 bedroom, 3 bath house. The home value returned by Zestimate matches Zillow.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    wjplus14 said:
    Entering just the house number, state, and zip code returned a list where I could select my address. Spelling, punctuation, spacing was identical to what I tried manually. Another observation that may or may not be part of the issue. Both my street name and my city are two words. Not my real address but something like Dogwood Hill Ct, Saratoga Springs, NY. When Zestimate updated this time, it said I have a 3 bedroom 1 bath house. Zillow correctly shows I have a 4 bedroom, 3 bath house. The home value returned by Zestimate matches Zillow.
    I'm glad to hear you got the Zestimate tool to work for you even it though it returned some curious results.  But you are not unique in that because there have been others who said the tools returned some results that didn't match 100% with what's on Zillow.com.  Let's hope Zillow/Quicken get this issue fixed soon.
    (QW Premier Subscription: R34.15 on Windows 10)
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    On the subject of the estimate not being exactly what it reported on Zillow.  I have never tracked them closely for a couple of reasons.  First off the Zillow estimate is just that an estimate, and not necessarily that good of one in a lot of cases, so I have always treated the number as a ballpark figure, not one to worry about the exact amount.  The second reason is if I was so inclined to check to make sure the amount agreed every time I asked Quicken to update it, then I see no value in the automatic estimate at all, I could just enter what is on the website.

    As such I wouldn't be in the least bit surprised that they amounts have been off for a long time.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 20
    For what it worth.  I updated the amount of HOA I paid at Zillow.com, and they sent an email that had the estimate in it.  It was about $5,000 different (lower) than what they show on their website, which is in turn about $4,000 different (lower) than what is being given to Quicken.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • gooddog50
    gooddog50 Member ✭✭✭✭
    Funny, but FWIW, Zillow "Zestimates" is now working correctly in my system. 3.20..21 right this moment, (maybe not later...)

    Quicken since Andrew Tobias "Managing Your Money" V-12 (DOS)
    Windows 10 Pro 64 Bit, Core i7 
    Quicken Premier
  • siilverback
    siilverback Member
    Having same issue. Zestimate says it cant find my property.
  • David Straub
    David Straub Member ✭✭
    I have 6 properties and update values quarterly. Last quarter all updated without issue for the first time. I attempted to update today and 2 of the 6 updated the rest came back with error "Sorry, could not find this property in Zillow". Apparently there's still an issue going on and I've tried all the suggested workarounds.
  • AllenK
    AllenK Member
    Agree, this is happening again. Zestimate has not updated in days, despite Zillow showing pretty significant appreciation. This happened before recently, seemed to get fixed, and is failing again. Please fix this.
  • BigDog
    BigDog Member
    I have had the same problem with Zillow estimate not updating since January. It successfully updated every month when I checked since last September. I tried all mentioned work arounds above. My property is only 1 1/2 years old and shows in zillow search online, but not in Quicken. Please fix this.
  • David7172
    David7172 Member ✭✭
    Still broken for me. One property updates. One property will not update... after years of working, suddenly Zillow does not recognize my address. Folks - you need to do the Quicken help process that collects data files and sends them to Quicken for investigation (there is an option to sanitize the data before sending). The more people that formally report the issue in this way - the better the chance Quicken gets around to fixing it.
  • Makes me feel like this :s
  • Muzicman61
    Muzicman61 Member ✭✭
    I've read a lot of posts about Zillow Integration, which sounds like it might currently be broken. I've also seen posts that say Zillow Integration isn't available on Deluxe. However my Deluxe does update my property monthly with the zestimate. But no where have I found any controls or settings related to Zillow. Just once a month, I see a little reminder on my property asset. Click on it and it updates. I just bought a new property and would like to get an update but I don't find any controls or way to force a Zillow update. Any help would be appreciated.

    Thanks,
    Rob
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    At the top of the account register in your house asset account, do you have this?
    That's what indicates "integration with Zillow"
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Muzicman61
    Muzicman61 Member ✭✭
    Nope. Don't have that. Just once a month I get a little clock reminder. See pic1. Once I click on that and select update your property I get the second picture. That is the only time I ever see anything related to Zillow. Once I do the update, I will see a 'market adjustment' in the asset account.
Sign In or Register to comment.