Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Using my old Quicken 2011 just because I want to...

I am the most casual Quicken user imaginable. I bought Quicken with a valid purchase years ago. I am very happy with my Quicken 11 and want to keep using it for the simple tasks I do. But here is the problem. I put it on my new computer. the install seemed to go fine, but then I tried to open and bring in my backup files from the first computer. I get an error saying ERROR 1723 THERE IS A PROBLEM WITH THIS WINDOWS INSTALLER PACKAGE. A DLL REQUIRED FOR THIS INSTALL TO COMPLETE COULD NOT BE RUN. What gives, I truly think I should be able to use my software if I want to. any thoughts or tips? I've uninstalled and reinstalled.

Best Answer

  • splasher
    splasher SuperUser ✭✭✭✭
    Accepted Answer
    Download and install the R8 Mondo patch for 2011 found at this link:

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    Accepted Answer
    Download and install the R8 Mondo patch for 2011 found at this link:

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • bbbacres
    bbbacres Member
    Splasher, your simple suggestion saved me a lot of headache. Worked perfectly :)
  • splasher
    splasher SuperUser ✭✭✭✭
    Keep a copy of that patch along with the installation program for future use, it may not be there in the future.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
Sign In or Register to comment.