Unable to Update Credit Score

This discussion was created from comments split from: Credit Score states can't verify my information.

Comments

  • mibehn
    mibehn Member
    I have had the same issue for months. I received the same error message after using the method described above to create and use a new test file. Any other suggestions? The credit score feature is otherwise worthless to me. Thanks.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @mibehn,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, do you receive a specific error message when trying to update the credit score that you can provide us with here, please? And are you trying to add the credit score for the first time, or were you able to successfully add it previously but are now unable to update it?

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • mibehn
    mibehn Member
    I have version R31.20, Build No. 27.1.31.20.

    I was receiving the same error message as the original poster--After filling in and submitting the name, address and social security information, an error message appeared saying my information could not be verified because it did not match information on file.

    I can't recreate the error because now when I try to get the credit score I get a message saying "Your account is temporarily disabled. Your credit score account has been temporarily disabled for security concerns since we were not able to verify your identity. Please try again after few days." Very frustrating.

    I have encountered the verification issue for many months. I don't recall whether I was ever successful updating the score. I assume that at one point in time I was able to get it.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @mibehn

    Thank you for the response and the additional details. This message seems to indicate that a security question has been answered incorrectly.

    To help narrow down the cause of the verification issue, do you recall a security question that you were unsure of?

    Have you attempted to register on the Equifax site directly?

    https://my.equifax.com/membercenter/#/login

    Please let us know what you find!

    -Quicken Tyka
    ~~~***~~~
  • Law1Nan2
    Law1Nan2 Member ✭✭
    I am using Version R32-10 Build 27.1.32.10
    I have been unable to update my Credit Score too. I created a new file and selected "don't use mobile data" and tried to update the Credit report in there. All was ok.
    I restored my data to my test file from todays backup and tried it again. Doesn't work.
  • peter_stack
    peter_stack Member
    I haven't been able to do this for several months. What is wrong Quicken - why have so many people reported this issue and you haven't definitively responded. This is an important feature that we paid for. It's clear cut that it isn't working. I've been a loyal customer since 1993 - yes 29 years... I've never had to reach out to support for anything. But it's disappointing that you're not being transparent about this problem and how to solve it.
  • SVaalenti
    SVaalenti Member
    Same exact problem here and did not resolve using the OP recommendation. Anyone have ideas?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @SVaalenti

    Thank you for visiting the Community to report this issue. The usual fix for credit score issues is to out and sign back into the Quicken program. To do this, please follow the steps below.  
    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts  

    2. Click sign in as a different user  

    3. Type "yes" to sign out  

    4. Sign back in using your existing Quicken ID  

    Once this has been completed, please let us know if you are able to update the credit score after completing this step.

    -Quicken Tyka 

    ~~~***~~~
  • Karl1234
    Karl1234 Member
    I've had this problem for many months. I did run a little test file and it works. So, how do I fix my main Quicken file?
Sign In or Register to comment.