Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Posting in the Community

This discussion was created from comments split from: Syncing Errors | Illegal operations.

Comments

  • Eagle
    Eagle Member ✭✭
    Hello.
    I have been trying for a few days now to post to the forum.
    But have not even seen my post added.
    I want to see if I get a response for this post.
    I have this problem and have been trying to get a resolution.
    Specifically, there was a post that user Sherlock responded to.
    So, I want to make sure I have contact with the forum or not.
    Could the administrator respond to this?
    I must be doing something wrong ...
    Thanks ...
    Bob
    Thanks for listening ...
    Bob
    Win10 Home
    Quicken 2020 Subscription
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Eagle,

    Thank you for reaching out to the Community with your question, though I apologize that you are experiencing trouble.

    If you haven't already, please take a moment to review our Community Training FAQs found here. There you will find useful FAQs that also provide instructions on how to navigate around the Community forum, how to create posts, and more.

    I hope this helps, though if you have any additional questions and/or concerns, please don't hesitate to reach back out! Thank you.
    -Quicken Anja
Sign In or Register to comment.