Disappearing Transactions

HollyL
HollyL Member
Sometimes old transactions disappear and it messes up the whole account. The only thing that I am doing when it happens is using One Step Update.

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @HollyL,

    I would suggest that you try/do two things:

    1) if you are using Quicken mobile or Quicken on the Web, this has caused some users to have issues with data disappearing, so I would suggest that you turn off Sync as follows:
    • Go to "Edit" > "Preferences" > "Mobile and Web";
    • In the Right hand box > change the Sync button to OFF.
    2) If the above Sync button is already in the "OFF" position, there is a possibility that your data file has become corrupted.  In that case, I suggest that you do a file validation - by following the instructions located in this LINK.

    Let me know how this goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • HollyL
    HollyL Member
    Now my one step update won't work?
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    What happens when you attempt a one step update?  Also - what was the result of the above 2 items I suggested?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • 19rcs43
    19rcs43 Member
    Re:Ver 36.38. Turned off syncing as suggested above. No luck. My confusion is that when I enter a transaction in the register, sometimes it shows; other times it does not, but when I do a search for it, it comes up.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited November 2021
    Hi @19rcs43


    Okay, that sounds like there is an issue with your register settings, such that it is not sorting with the most recent transactions at the bottom.

    To fix that:

    1) Open the register and click on the little "Gear" icon in the upper right;
    2) Select "Sorting Options - and you'll see this:



    3) You should select either of the two settings circled.  I prefer "by Date".
    4) After this change is made, you may just need to click on the little blue arrow at the top of the Date column to get the most recent date at the bottom of the register.

    Let me know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • 19rcs43
    19rcs43 Member
    Frankx - Thank you for the solutions. Clicked on "By Date", & all seems in order now. Again, thanks. A bit early, but Happy Holidays.
This discussion has been closed.