Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why doesn't "One Step Update" update Bills?

There is an option in "One Step Update" to "Update Bills". This has never worked for me. I click the check box and do the update and I immediately get a completed message but I know nothing has happened. That has been the case for quite a long time.
In order for me to update my online billers I need to go to each online biller entry and refresh the billing information.
It doesn't look like there has been any change in the status of this issue for at least a year.

Answers

  • gooddog50
    gooddog50 Member ✭✭✭✭
    edited March 20
    I have found this is the most challenging area of the entire program. As I understand, Quicken uses a vendor to interface with it's software and the thousands of websites the Quicken members utilize. With no uniform "standards" for that interface agreed on, the vendor and the Quicken moderators, community members, and support staff are constantly trying to fix problems that the users experience. 
    With that background, you can still check a couple of things to make sure nothing obvious is a problem in your data file. 
    Make a backup of your data file, first.
    You can go to File > File Operations > Validate and Repair. Let the program run and review the pop up for errors. Copy or do a screenshot of the log if you need to save it for further discussion. 
    Go back into the Bills and Income Tab, Tap the Gear in the upper right corner > select Validate Online Billers and review the pop up. ( copy if necessary for further review)
    You may find that several of your billers were not found on the Quicken server and needed to be deleted. Those would never sync with the "Update all" semi-circle icon. 
    If one or more billers are deleted, just re-enter them and re-establish the username/password link as you did in the original setup. 
    Update us with your results. 
    Many other members on this forum will assist with additional suggestions. 
    Good luck

    Quicken since Andrew Tobias "Managing Your Money" V-12 (DOS)
    Windows 10 Pro 64 Bit, Core i7 
    Quicken Premier
  • ciarmer
    ciarmer Member ✭✭
    edited March 21
    Thank you so much for the input.

    I went through the processes that you suggested. The only issue that came up in the Validate and Repair log was a damaged scheduled reminder which was removed as part of the validation process.

    I then used the gear icon and went through a process of validating online billers. The process culminated with the following message:

    "3 local bills missing from server have been unlinked (Biller A, Biller B, Biller C)."

    Upon review of the online billers, these three had indeed been deleted by the process. As you suggested, I re-entered them and the program confirmed the ID's and Passwords I entered and they were re-established on my online biller list. I also then relinked these to the three applicable bill reminders.

    I then performed a "One Step Update" and received the immediate message that the process was complete. I knew immediately that nothing had happened as it simply happened too quickly.

    So..... I was curious about what would happen if I now tried to use the gear icon to "Validate Online Billers" again. This time, I received the same message as last time. "3 local bills missing from the server have been unlinked - Biller A, Biller A, and Biller B.

    [Yes that is not a typo - the same biller was deleted twice this time and another biller that I had just re-entered was now deleted again].

    Clearly something is really broken here. I'm very close to concluding that the amount of time spent trying to make this work might not be worth it.

    I do appreciate your suggestions. Let me know if you have any further thoughts.
  • gooddog50
    gooddog50 Member ✭✭✭✭
    Sorry about the lack of stellar results. Unfortunately, a couple of things that are happening right now (temporary, I hope) may be adding to the issues. 
    1: the government is sending out a massive amount of checks electronically currently and even Quicken is warning it's users to not be surprised if things don't update correctly at this time. (mostly), Banks, credit unions, etc are jamming until all the distributions clear. I currently have four billers that I cannot connect to currently and will just wait until Mon/Tues to try again. My "Validate Online Billers" kicks them out repeatedly as well, you're not the only one. Which brings me to:
    2, The Quicken servers may be having a hiccup and/or undergoing service in this area at the same time. Since the "Validate" function keeps killing new connections, it seems suspicious. 
    I will flag your posting to alert a moderator and they can review your files. They might see something that can be addressed and assist your further. 
    It's a convenient feature, when it works. Just prone to frequent burps.

    Quicken since Andrew Tobias "Managing Your Money" V-12 (DOS)
    Windows 10 Pro 64 Bit, Core i7 
    Quicken Premier
  • ciarmer
    ciarmer Member ✭✭
    Thanks. I appreciate your help and your time.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @ciarmer

    Thank you for the response. Can you try to sign out and sign back into the program to see this improves this behavior? To do this, please follow the steps below.

    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts
    2. Click sign in as a different user
    3. Type "yes" to sign out

    Once this has been completed, please attempt to update once more and let us know the results.

     -Quicken Tyka

    ~~~***~~~
  • ciarmer
    ciarmer Member ✭✭
    Thanks for the suggestion. I tried signing out as you suggested (held my breath while I did it especially when I had to spell out the word "yes" to confirm my intent).
    I then signed back in and kept holding my breath but I was back into my file with nothing bad happening.
    I then did the one step update, limiting it to updating bills. The process completed in about 1.5 seconds, which means it did nothing, just as it always does. The behavior is the same.
  • Dcchief
    Dcchief Member ✭✭
    edited March 22
    Same thing [Removed - Rant]
Sign In or Register to comment.