Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

NEW 3/1/21 Pentagon Federal Credit Union Returns CC-505/105 Error

JimAbshire
JimAbshire Member ✭✭✭
When will this issue be resolved? [Removed - Solication] was able to provide their application with access to PenFeg account info. Therefore, a capable company like Quicken should be able to provide their customer base with the same access. Please fix this issue as soon as possible.

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @JimAbshire

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I was taking a look to see if we had an alert out but I didn't see it here. Also when I tried connecting with fake credentials I got the expected error as well. Have you tried in a test file to see if we experience a similar issue? This will give us a better idea if the issue is still happening. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we're able to do next.

    Thanks,

    Quicken Francisco


  • JimAbshire
    JimAbshire Member ✭✭✭
    You do have an alert. It has been an alert since 01-Mar-2021. Please advise. 
  • JimAbshire
    JimAbshire Member ✭✭✭
    *Note: Under Quicken's "Current Online Banking Issues" they are still showing an issue with Pentagon Federal Credit Union CC-505/105".

    *Update: This morning I deactivated my online access to PenFed through Quicken and then attempt to reestablish the online access to my PenFed CC account. This morning it worked and connected when I clicked on "Update now". I can only hope that future access attempts are successful.

    *Note: Now I cannot access Citi.com to update my Citi.com/Costco CC purchases.
  • chutchin11
    chutchin11 Member
    edited April 5
    I just set up a free online [Removed - Solicitation] account as an experiment. It had no problems pulling in data from PENFED. I will run parallel accounts for a couple of months.

    I then tried Quicken update and still wasn't able to "update". This problem has been going on for over a year.

    I'm also have problems manually importing PENFED "QFX" files. Sometimes it works.
Sign In or Register to comment.