After sync w/Windows always get one investment with 10005 shares

I synced Quicken Windows to Web. It finished successfully. When I looked at web accounts, saw one investment with 10005 shares instead of 400. I whacked the transaction that created that investment and then another investment showed up with 10005 shares after syncing again. I put the transaction back and it showed up again as it originally did. In addition, the 10005 shares showed up in a different account (IRA rather than Roth) than where the original investment resided.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @warrenjg1,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest resetting your cloud data from your Quicken desktop program and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program; navigate to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. Wait for the sync reset to finish
    7. Navigate to the Mobile & Web dropdown menu 
    8. Select Cloud Sync to resync your data and to make sure no errors occur
    9. Wait for it to finish syncing 
    10. Sign back in on your Quicken Mobile/Web app(s)
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • warrenjg1
    warrenjg1 Member
    I tried the above. Now the only thing that shows up in the investment accounts is a total in each account. The total represents the cash balance in each account. No invested amounts or any detail shows up.
  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    Hello @warrenjg1

    Thank you for the response and the additional details. Can you right-click on the account and go to "Edit/Delete Account."

    What is the Tracking method listed? Simple or Complete? If the account is set to Simple, I would try changing to Complete to see if this is the view you are needing.

    Please let us know how it goes!
    -Quicken Tyka
    ~~~***~~~
  • warrenjg1
    warrenjg1 Member
    The accounts are set to Complete, Positions and Transactions.
  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    Hello @warrenjg1

    Thank you for the response and the additional details.

    It sounds as though you may have a placeholder transaction. If you haven't done so already, please take a moment to review the steps and information available here and here.

    I hope this information is helpful, and please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • warrenjg1
    warrenjg1 Member
    After reviewing each of the accounts for placeholders, I found that none of the accounts had placeholders.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    warrenjg1 said:
    After reviewing each of the accounts for placeholders, I found that none of the accounts had placeholders.

    And how did you do that review?  Because Placeholders aren't, normally, visible in the account ... you need to take specific actions to see them.  EDIT, Preferences, Investment Transactions and check "Show Hidden Transactions".
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • warrenjg1
    warrenjg1 Member
    I reviewed setting at Edit -> Preferences -> Investment Transactions: Show Hidden Transactions. It was checked. I then went into the transaction ledger for each of the 7 investment account and reviewed the tabs at the bottom of the screen (Downloaded Trans (0), Bill and Income Reminders (0), Placeholder Entries (0)). After expanding the tab and clicking on Placeholder Entries, each account said "There are no placeholder entries in this account". So I concluded that I did not have any placeholder entries in my accounts.
Sign In or Register to comment.