Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Blue dot does not appear

The blue dot does not appear next to some of my credit card accounts once they download and update new transactions.
How do I correct this?
Thanks
Tagged:

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited April 5
    Are you importing a QFX file?

    There is a known bug that the blue dot doesn't appear after importing a QFX file (don't know if they will ever fix this, it has been there for years).

    Another possibility is the new QCS connection method messing things up with its "sync".
    Are they Express Web Connect accounts?

    And last are you using sync to Mobile/Web, which also has been reported to do the same thing?

    EDIT actually as I think of it, for Express Web Connect and sync to Mobile/Web I think the reported problems are on the blue dot for the account as much as messing with the blue dots on the transactions.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Herman
    Herman Member ✭✭
    This account is a " direct connect" account
    I am using sync to mobile/web as well
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well about the only thing I can suggest is turning off sync to mobile/web as a test and see if that makes a difference.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.