Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken Says I have an online bill payment to send, but I do not (AGAIN)

As has happened before, Quicken says I have an online bill payment to send, but there are none.

I already followed the steps of copying my file and validating.

I know the payment that is affected, because before the check cleared, it showed up in the online center. Now that the online check has cleared, you can see there are no pending payments to send.

Previously when this happened, it would magically go away after the payment date passed. not this time. Yet...

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @jacklevis

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here if this was a recent thing that popped up? One of the things we're able to attempt is to see if we're able to load a backup and if it will have a similar issue. When doing it I would recommend making a copy to see if we're able to replicate the issue you're having. I'll leave steps below on how to do so.

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    Once you've tried see if you're able to get the payment to disappear. If you're still having issues we'll see what we can try next to get the issue sorted again.

    Thanks,

    Quicken Francisco


  • jacklevis
    jacklevis Member ✭✭
    Hello Francisco,

    No... restoring a backup is not feasible....

    The core issue was that a payment was sent appropriately but Quicken thinks it still needed to be sent.

    Even if I tried, what would I do? Send a duplicate payment?

    The original issue started over a week ago and a backup would not be helpful.

    As mentioned.... This is not the first time I (or others) have seen this....

    Jack
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @jacklevis

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.