Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Account Issues for Brokerage Account

I am a long term Quicken user. I currently use the Quicken Windows Subscription service. I do not export Quicken data for tax purposes and do not do much investment analysis within the program so absolute accuracy for all transactions is not a necessity for me.
I have a few questions about some issues I am having.
• The Quicken data in my active data set goes back as far as January of 1996 in, for example, my most active checking account and to 2005 in some of my credit card and investment accounts.
• The primary issues that I am seeing relate to a “managed” account which I have with a brokerage firm. This account has actual shares of stock, ETF’s and mutual funds in it and due to the nature of the account it has small numbers of shares of well over 100 individual stocks. The data in this account goes back to 2012 and there are numerous buy and sell transactions every month. There are currently over 300 placeholder transactions in the account.
My issues with this account are as follows:
o When I do my One Step Update (2 or 3 times a week) if there are transactions – accept all doesn’t work for all of them so I have to do some of the update transaction by transaction and, I assume because of the large amount of data, each transaction takes 30 or 40 seconds to download which is very inconvenient. This doesn’t happen in any other account and is particularly noticeable for transactions where share lots are used. As mentioned above, I don’t export data so the lot identification probably doesn’t matter.
o The second issue I have is that the account value in Quicken and that shown in my brokerage account are not the same. I don’t expect them to be totally in synch, but they are off by several thousand dollars with Quicken being more than the actual account numbers. I don’t know whether all the place holders might be part of the problem but there are too many holdings to compare all of them. I have checked the larger holdings and they all seem to be either identical or within a few dollars so I don’t know whether there might be items that have been sold that are still appearing in quicken.
 I tried using the reconcile shares function and there appear to be a lot of mismatches, more than I would want to do one-by-one.
o SO, THE QUESTIONS SEEM TO BE
 SHOULD I REDUCE THE SIZE OF MY DATA SET AND IS THERE A WAY TO DO IT SO I CAN STILL USE THE OLDER DATA TO RUN REPORTS AND COMPARISONS ETC.
 CAN I AVOID ALL OF THE PLACEHOLDER TRANSACTIONS
 IS THERE A WAY TO SIMPLIFY THE WAY THIS ACCOUNT SAVES THE TRANSACTIONS GIVEN THE FACT THAT I AM NOT NEEDING LOT IDENTIFICATION AND WILL THAT HELP?
 IS THERE A WAY TO RECONCILE SHARE AMOUNTS WITHOUT HAVING TO DO IT TRANSACTION BY TRANSACTION TO GET A FRESH START LIKE YOU CAN WITH A BALANCE ADJUSTMENT IN A CHECKING ACCOUNT? RECONCILE SHARES SEEMS ONLY TO ALLOW ME TO EITHER IGNORE THE DIFFERENCE OR TO CREATE EVEN MORE PLACHOLDERS.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited April 6
    You do not need to reduce the size of your data set.
    You can prevent placeholders.
    You may simplify the account.
    You may reconcile share amounts without reconciling transactions but that does mean embracing placeholders.

    Note: Before making any significant change to a Quicken file, always save a backup: press Ctrl + B

    Performance:  Quicken performance is known to degrade in an investment account with lots of securities and transactions.  The long-lived solution is to start a new account when the account gets too sluggish.  You may want to consider using Archive Transactions: open the investment account, press Ctrl + Shift + N, select Archive Transactions

    Placeholders:  To prevent placeholders, uncheck the account in Compare Portfolio window: select Edit > Preferences...




    Simplify:  If you're not interested in maintaining the transaction details for an account, you may want to consider enabling Simple - Positions Only tracking for the account:  Edit > Preferences...



    Open the account, press Ctrl + Shift + E, and choose Simple - Positions Only



  • gcallery1
    gcallery1 Member
    On the Simple piece I'm a bit confused. When i go to preferences in the account using Ctrl Shift E i see complete but if i go to preferences through the Edit Tab -Preferences - Investment Transactions Simple is already checked even though i've never heard of it until your post. What's going on?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    gcallery1 said:
    On the Simple piece I'm a bit confused. When i go to preferences in the account using Ctrl Shift E i see complete but if i go to preferences through the Edit Tab -Preferences - Investment Transactions Simple is already checked even though i've never heard of it until your post. What's going on?
    If the Enable Simple Investing (positions only) preference is not checked, we do not have the ability to select Simple - Positions Only on the Account Details window.
Sign In or Register to comment.