One Step Update not downloading new transactions

:( I have been using Quicken for many years. I am currently using the Windows version R32.12. Since the beginning of this year, I have had to either "Reset Account" or "Deactivate" the account online service, often several times) to get it to work. As I update my accounts daily this has been a real problem. I have tried using the connection service "FDS" and "QCS" to limited success. I found other discussions where the person has had success in fixing the problem but I have tried all of the suggestions.

Is there a recommended solution to the problem?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @meyerbc,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connect Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja