Vanguard 529 accounts- Missing Accounts

This discussion was created from comments split from: Vanguard account gets a OL-293-A error - Has not been Fixed Yet.

Comments

  • When I try to use Direct Connect for my new Vanguard 529 accounts neither one shows up after I log in to Vanguard.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited April 2021
    Hello @John Teschner

    Thank you for the response, although I apologize that this trouble continues to persist.

    I have one last test I would like to perform. I would like to next create a test file to see if the accounts are also missing in a blank empty file.

    This test will help further isolate the issue being related to the Quicken program or the financial institution.

    To create a test file, please navigate to File > New Quicken File... Once in a new file please add the Vanguard accounts and let me know the results.

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • Benthomas86
    Benthomas86 Member
    Hello

    I have been trying to figure this out for months. Vanguard 529 accounts simply don't import when you try to connect your respective account.

    When will this be fixed????
  • GC818
    GC818 Member
    I'm having this same issue.

    @Quicken_Tyka I tried the test file and found the accounts are missing in the "blank empty file"

    Any helping finding a resolution is appreciated.

    Giancarlo
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @GC818,

    Thank you for taking the time to visit the Community, however, since this is an older post that was originally created back in April, it is less likely to receive an answer now.

    I would suggest creating a new post for better visibility and to potentially receive responses from other users who may currently be experiencing the same problem. Doing so will also assist us with better tracking ability in the event that this issue may result in an escalation being required.

    Please be sure to include a description of the issue, any error messages as well as the version of Quicken you have currently running (Help > About Quicken). The more information you are able to provide will help the Community to better understand and assist.

    Thank you!
    -Quicken Anja
This discussion has been closed.