Quicken Deluxe keeps crashing when I open Property account

Hi all.
I have been running Quicken Deluxe now for the past 4 months.
I have set up a Property Account which is my home loan. (Australian accounts)
I can transact payments from other accounts into this.
Now when I try to open this account Quicken shuts down everytime
I have tried opening via Tools/Account List/ as well as via the Menu options. No good.
I have updated to latest version R32.12 (B 27.1.32.12)

I as told previously this happens when i used Quicken Basic and it could not have a Property Account. So I upgraded to Deluxe.

All other Property & Debt accounts work perfectly.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Magilla Gorilla,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!
    -Quicken Anja
  • Magilla Gorilla
    Magilla Gorilla Member
    Hi Anja. Thank you for the response. I tried both methods and the error log came back with no issues found and the problem continues.
    I updated the version R33.24 and for a brief time it worked perfectly and i could access the account and see all reports.
    I will try and delete the account and recreate anew one. This is a Home Loan account but is not linked to any institution as I cant do that in Australia
  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Magilla Gorilla

    I'm wondering here if it might be an issue with the recent patch that might be causing this. One thing we can attempt here is to see if we might be able to fix the issue by running a mondo patch to see if that might help with the issue you're having. I'll leave a link down below on how to do so.

    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco


  • Magilla Gorilla
    Magilla Gorilla Member
    Hi Francisco. I tried the suggestion you made but it didn't work unfortunately. I the reached out on the chat line and was given other options. One agent suggested a fresh install but we got disconnected before I could complete. I would like to do this.
    The next agent said the data was corrupt and I should recreate the account. I did this and copied the transactions over from the old to the new. I can access the new account but now i just have an exercise to tidy up the transactions.
    I will let you know how the new account works out
  • Quicken Anja
    Quicken Anja Moderator mod
    @Magilla Gorilla Thanks for the update and for providing additional information.
    One agent suggested a fresh install but we got disconnected before I could complete. I would like to do this.
    If the new account ends up not working out and/or you would still like to try performing the fresh install that was suggested to you by the support agent you spoke with, then if I'm not mistaken, I believe they were referring to a clean uninstall/reinstall (which is different from simply uninstalling and reinstalling the program). Doing so will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files).

    In order to do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    I hope this helps!
    -Quicken Anja
Sign In or Register to comment.