Cannot record cost of US securities at historical foreign exchange rate

For tax purposes, the adjusted cost base of a security purchased with a foreign currency must use the exchange rate on the date the transaction is completed. When a purchase of such a security is posted, Quicken asks for the foreign exchange rate to be used.

However, for purposes of Reports such Account Balances, Itemized Categories and Income and Expense by Category, the cost of such securities is reported in Canadian dollars at the current foreign rate or some other rate that Quicken chooses. It cannot be overridden. This results in being unable to balance a Trial Balance and report Investments and resulting capital gains at the correct amount.

The Capital Gains Report and other Investment Reports allow the selection of Transaction Exchange Rate to report the capital gains at the correct amount using the historical foreign exchange rate. But this option is not available in any other schedules.

Using the current foreign exchange rate (instead of the historical rate) to report the cost of securities has no useful purpose and is misleading.

Many people use Quicken solely for the purpose of accounting for investments. It is important that cost amounts be recorded accurately and not vary according to some quirk in Quicken that cannot be overridden. I hope that Quicken fixes this asap.
Sign In or Register to comment.