How can I stop graying out of transactions in the register to make more visible?

Most of my upcoming transactions are grayed out in the register. It is very hard on the eyes and makes working on my bills very difficult. How can I have all transactions in a clear dark font?

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 13 Accepted Answer
    Future unpaid transactions shown in the register are always gray. This differentiates paid from not-yet-paid transactions. There's not an option to change that. Marking a transaction as paid will make it black instead of gray.

    If readability is an issue, I'd suggest adjusting the View Menu options Increase Register Text Size and Register Text & Row Settings to make everything easier to read.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited April 13 Accepted Answer
    Future unpaid transactions shown in the register are always gray. This differentiates paid from not-yet-paid transactions. There's not an option to change that. Marking a transaction as paid will make it black instead of gray.

    If readability is an issue, I'd suggest adjusting the View Menu options Increase Register Text Size and Register Text & Row Settings to make everything easier to read.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • gooddog50
    gooddog50 Member ✭✭✭✭
    edited April 13
    Edit; wrong format.
    Quicken since Andrew Tobias "Managing Your Money" V-12 (DOS)
    Windows 10 Pro 64 Bit, Core i7 
    Quicken Premier
  • RickO
    RickO SuperUser, Mac Beta Beta
    This topic is posted in a QMac category, so I'm assuming the OP is using QMac. In that case, the fonts are adjusted in the View menu in QMac. 
    Quicken Mac Subscription; Quicken Mac user since the early 90s
Sign In or Register to comment.