Why doesn't my running balance match my current balance in the register?

The Quicken register for my checking account shows a running balance of $3655.40, while the current balance (which is correct) shows $2895.12. I checked for scheduled transactions that had not been paid by sorting the register by cleared status; all transactions up to the current date show as reconciled. How do I correct my running balance?

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Sounds like there might be some filtering going on in the register you're looking at.  Have you tried clicking on the "Reset" button up at the top of the register?
  • DuaneB
    DuaneB Member
    I'm showing All Dates, Any Type, All Transactions, and the search box is empty. At your suggestion I clicked Reset. No change.
  • splasher
    splasher SuperUser ✭✭✭✭
    Is the register sorted by Date?

    Clicking on a column header will sort by that column. 
    Clicking a second time (not a double click) will reverse the order.  In your case, click on the Date column  header.

    You want the latest date at the bottom of the register and if there are any future transactions, they will be below a light blue line across the register separating current from future.

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • DuaneB
    DuaneB Member
    Sorted by date, with the latest transaction at the bottom. Thanks, though.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I think the next thing to try is a file validation.  File > File Operations > Copy.  Then, using the copied file File > Operations > Validate and Repair...
  • splasher
    splasher SuperUser ✭✭✭✭
    @DuaneB
    How about a screenshot showing these numbers?  Be sure to obfuscate any personal information that doesn't need to be seen.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • DuaneB
    DuaneB Member
    Here you go.
  • splasher
    splasher SuperUser ✭✭✭✭
    That is interesting.  Both balances are high by the same amount of 760.28 and there is no visible transaction or combination of transactions that add up to that amount.  Is there possibly a much older transaction for that amount?
    Try @Tom Young 's advice on the Copy/Validate/Repair and see if that helps.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I assumed that the difference you were seeing between the Balance per the register and the Current Balance down below was a "new" phenomenon, not a chronic problem.  If this has been going on for a while then you might search the register for that dollar amount and if you find a transaction for that amount, delete it and re-enter it.
  • DuaneB
    DuaneB Member
    I could not find a transaction for 760.28, though I suppose that could be the total of several transactions, so that doesn't tell me much.

    When I used the Copy file operation, I got a message box that said "File NOT copied." Instead, I backed up the file and went ahead with the Validate and Repair. The resulting log found several [Unspecified Account] category entries for transfers to and from this checking account in 2015 and 2016. No other mention of this checking account, and I can't see how those transfers could cause the balance discrepancy.

    One thing that puzzles me, though: After the Validate and Repair, I have a new account named ACCT_12f68. In this account are 94 transactions between 2016 and 2019. I have no idea what that's about; there were transactions in the file that weren't against any existing account?
  • DuaneB
    DuaneB Member
    @ Tom Young: It is "new" as of a month or two ago. The balances had matched for years prior to then. There are no transactions for 760.28.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    "When I used the Copy file operation, I got a message box that said 'File NOT copied.'"
    That means the file is corrupted in a way that it most likely can't be repaired and you probably need to start a new file and leave the old one behind. 
    You might try restoring older backups to see how far back you need to go to get the file copied properly and then validate it and try to "catch up" to "today,"
    Before trying that you might want to contact Quicken support directly
    to see if they have any other suggestions.
  • splasher
    splasher SuperUser ✭✭✭✭
    If this is a new issue, then I would look back over that last couple of months to see if any of the transactions are duplicated.  If the file is corrupt, it could be dups of very old transactions.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
Sign In or Register to comment.