New release wiped out my asset class mixture percentage

Hi
I upgraded to R32, canadian version.
I all my percentages of asset class mixture set to 0%.
Is this a known bug now, or was it just me?
How to prevent this from happening in future upgrade? I guess this has to do with the quality assurance process by Quicken developers.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @Miguel

    Thank you for taking the time to visit the Community to report this issue although, I apologize that you have not received a response.

    If you have not done so already, I would first restore a backup saved prior to the update. To learn about restoring a backup, please see the article here

    Once the backup has been restored, is the asset class information in tact? Please let me know how it goes.

    -Quicken Tyka

    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @Miguel

    Thank you for taking the time to visit the Community to report this issue although, I apologize that you have not received a response.

    If you have not done so already, I would first restore a backup saved prior to the update. To learn about restoring a backup, please see the article here

    Once the backup has been restored, is the asset class information in tact? Please let me know how it goes.

    -Quicken Tyka

    ~~~***~~~
  • Miguel
    Miguel Member ✭✭
    Hi
    You mean a backup of the database, or the whole quicken software?
    If it if Quicken software, I really do not have a backup of the previous version. Maybe next time now that I know..
    Thanks.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    She means for you to restore the Quicken data file (the database), not the program.

    Click on the "here" link in her comment for details on how to do that.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.