Fifth Third Bank Direct Connect

Today, I could no longer connect with one step update to my Fifth Third accounts.  Quicken program asked me if I have recently changed my 53 password which I have not.  So, I proceeded to download QFX files for my four accounts at 53 via the 53 web site.  Afterwards, Quicken was not listed as a Financial Institution that was available in the one-step update list.  I have tried to re-enable 53 direct connect but am prompted for a unique "Internet Banking ID and Password" that is NOT the same as the "login to the Fifth Third Bank Web site."
  • Your Quicken login is the same as your login to the Fifth Third Bank Web site.
  • Please use your Fifth Third Internet Banking ID and Password to access Quicken.
Those prompts are misleading.  "Quicken login" implies the login to the Quicken program or Quicken website.  I assure you I don't use the same username and/or ID for Quicken and my banks.  I called Fifth Third and they said they have had multiple calls on this and it in not coming from their end but from Quicken.  Is anyone else having this issue?

Best Answer

  • twarner1
    twarner1 Member ✭✭✭
    Accepted Answer
    Mine is now functional like it was before yesterday.  My direct connection is resolved and my four accounts were found and linked to existing accounts.  Balances are correct. :)

Answers

  • twarner1
    twarner1 Member ✭✭✭
    This is the prompt
  • dwag
    dwag Member
    I too am unable to log into 53 Bank from Quicken. It tells me there is an error and asks if I have changed my password. I said "no" and signed in again. Same error. Went back and said "yes" to sign in again. Same error. Told me to sign in on 53 site and then sign into Quicken. Back to same error. What's up?
  • twarner1
    twarner1 Member ✭✭✭
    And another prompt...
  • RedWing9
    RedWing9 Member
    Still not working at 7:18p CT
  • RedWing9
    RedWing9 Member
    It is now reporting an OL-332-A "Your login information in Quicken is incorrect. Clicking Fix It takes me to a dialog box where I enter my CORRECT online password and it fails.
  • twarner1
    twarner1 Member ✭✭✭
    I was able to get Express Web Connect to work but cannot get Direct Connect to work.  Be careful though.  Somehow, between the OFX download and the Express Web Connect setup, my initial balances of two of my Fifth Third accounts were changed to my current bank balance.  You will have to go to the beginning of your register to correct it.
  • Bob M
    Bob M Member
    I am having the same issues. Out of the Blue. I deactivated and reactivated my accounts which seems tonhave worked for now. But when I look at my accounts it states "improve connection". But when I click on it I am getting the same messages as stated above that I don't have the correct signon/password.
  • ricklynchcore
    ricklynchcore Member ✭✭
    Same as above, out of the blue no direct connect
  • griffijm
    griffijm Member
    Having same issue as of 4/29/21 8:22 am
  • Dan19
    Dan19 Member ✭✭
    edited April 29
    I did the deactivate/activate steps. I can now download but my account balance is screwed up. It put an opening balance transaction in so I deleted it. My balance is still messed up even after deleting the opening balance.
  • Bonzo
    Bonzo Member
    Same problem here. Cannot update accounts. Problem began 04/29. Says password is wrong. I can log onto web site fine.
  • Bob M
    Bob M Member
    I had the same problem with new account opening balance. In addition, when opening my accounts under "tools" and using the edit function I have now noticed that all of my account numbers and routing numbers are GONE! They have been replaced with signon information. Ugh!!
  • Brian133
    Brian133 Member ✭✭
    I am having the problem as of this morning
  • I am also having this problem.
  • ballgeier
    ballgeier Member ✭✭
    Same here.
  • ballgeier
    ballgeier Member ✭✭
    Just started working again at 1:00pm today.
  • Senergy123
    Senergy123 Member ✭✭
    > @ballgeier said:
    > Just started working again at 1:00pm today.

    Same!!!
  • Lindamoto
    Lindamoto Member
    Same problem, but when I did the deactivate/reactivate, I mistakenly duplicated several accounts. The duplicated accounts will update but not the originals, and I don't know how to merge them! Any ideas?
  • Dan19
    Dan19 Member ✭✭
    It started working for me at 1:00 as well but now I am getting a new error.
  • Bonzo
    Bonzo Member
    It's working again for me. Checked at 5:30 CDT
  • twarner1
    twarner1 Member ✭✭✭
    Accepted Answer
    Mine is now functional like it was before yesterday.  My direct connection is resolved and my four accounts were found and linked to existing accounts.  Balances are correct. :)
Sign In or Register to comment.