Quicken Deluxe: why are all my online payee lead times set to 0

Quicken Deluxe: why are all my online payee lead times set to 0

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @stephensps

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Are you using Quicken Bill Manager, or Bank Bill Pay to send payments through the program? Are you able to capture a screenshot of the issue you are seeing?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @stephensps

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Are you using Quicken Bill Manager, or Bank Bill Pay to send payments through the program? Are you able to capture a screenshot of the issue you are seeing?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~
Sign In or Register to comment.