Is anyone missing red flags that appear beside an account when action is needed?

About a month ago I noticed the absence of red flags that appeared opposite an account name when some action was required.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    We have had the issue with one account for years.  In our case, it is a Fidelity CMA.  The account appears to be in automatic entry mode even though automatic entry is: Off.  While One Step Update runs, the red flag will appear when transactions have been imported into the account but the red flag disappears when the One Step Update completes.  We just remember to check the account.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Do you get a blue dot instead of a red flag?

    When automatic entry is on a blue dot is shown for the need to review transactions.
    What’s more in the register there should be a status column with a blue dot in the header where this field will have icons of a blue dot or blue pencil (or if you expend the column it will show text of New and New Match).

    It you aren’t getting this, then the account isn’t really in automatic entry mode, its in some other screwy state.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • bobmacle
    bobmacle Member ✭✭
    Thanks for the comments. My version is Cdn Home & Business so will probably differ somewhat. In the registers I have the blue dot column with manually entered transactions showing a red pencil. As to the red flags, I'm referring to those that used to appear in the accounts bar on the left. They appeared opposite an account when there was some transaction requiring action from me. About a month ago they stopped appearing and that is the problem I am trying to solve..
  • Larry Nichoalds
    Larry Nichoalds Member ✭✭
    edited April 29
    I have had the exact same problem. I think it started when there was an issue with my Citi Visa card account which had several duplicate transactions. I had to manually go through and delete the duplicates. It was after this that I noticed no red flag was appearing next to the Citi Visa account on the investing tab. I do have Automatic Entry set ON and it does record entries in the journal automatically, it is only that there is on red flag to alert you to go to the transactions. Annoying

    I am running Windows 10, Quicken Delux R32.12 Build 27.1.32.12
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Sorry I might have mislead this thread somewhat.  It is possible to have the status column on in both modes.
    You need to check the option or better yet look at the bottom of the register.  If it doesn't have the Downloaded Transactions tab then it is in automatic transaction entry mode:

    When using automatic enter mode you should see this:

    With that mode off:


    So first off make sure you are in the mode you want and that you understand which you should get.
    And check both the Preferences dialog and the Online Services tab in the Account Details, because that one can override the one in the Preferences.



    Now with that out of the way I will say that there is a long standing bug in the automatic transaction entry mode if you are using Web Connect (importing a QFX file), it will clear the blue dot on the Account bar after the import.  This isn't true for Express Web Connect or Direct Connect.

    As for red flags no showing up on the account bar when you aren't in automatic entry mode, since I haven't used that mode in years and from the posts in the threads there are multiple reasons for that, I will leave that problem to others to explain what to do about it.

    One last note, I hope neither of you are talking about "To Do" bar, because it is a completely different subject.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Chris_QPW said:
    Do you get a blue dot instead of a red flag?

    When automatic entry is on a blue dot is shown for the need to review transactions.
    What’s more in the register there should be a status column with a blue dot in the header where this field will have icons of a blue dot or blue pencil (or if you expend the column it will show text of New and New Match).

    It you aren’t getting this, then the account isn’t really in automatic entry mode, its in some other screwy state.
    We get the blue dot/pencil in the register.  The account really behaves as if it is in automatic entry mode except there is no activity indication in the Account Bar after One Step Update completes.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Sherlock said:
    Chris_QPW said:
    Do you get a blue dot instead of a red flag?

    When automatic entry is on a blue dot is shown for the need to review transactions.
    What’s more in the register there should be a status column with a blue dot in the header where this field will have icons of a blue dot or blue pencil (or if you expend the column it will show text of New and New Match).

    It you aren’t getting this, then the account isn’t really in automatic entry mode, its in some other screwy state.
    We get the blue dot/pencil in the register.  The account really behaves as if it is in automatic entry mode except there is no activity indication in the Account Bar after One Step Update completes.
    That is strange.  Sort of like it half way between the two modes.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited April 29
    Chris_QPW said:
    Sherlock said:
    Chris_QPW said:
    Do you get a blue dot instead of a red flag?

    When automatic entry is on a blue dot is shown for the need to review transactions.
    What’s more in the register there should be a status column with a blue dot in the header where this field will have icons of a blue dot or blue pencil (or if you expend the column it will show text of New and New Match).

    It you aren’t getting this, then the account isn’t really in automatic entry mode, its in some other screwy state.
    We get the blue dot/pencil in the register.  The account really behaves as if it is in automatic entry mode except there is no activity indication in the Account Bar after One Step Update completes.
    That is strange.  Sort of like it half way between the two modes.
    Actually, it's more like it's stuck in automatic entry mode than half way between the modes.  
    Note:  The Fidelity CMA issue has existed for many years and is easily reproducible in a new Quicken file. 

    I suspect the same or a similar issue may now be occurring in Quicken Canada.

    @bobmacle
    1. Is the issue impacting all your accounts?  
    2. Are the registers using automatic entry even when automatic entry is Off
    3. Does the Account Bar indicate there has been activity with a red flag beside the account while One Step Update is running and does the red flag disappear when One Step Update completes?

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The I said half way be in either mode I expect to see some indicator on the account bar, either red flag or blue dot.  Whatever “mode” your account is in provides neither.

    On #3 I find that question interesting.  Like most things in Quicken it seems like they pile different operations on top of each other.  With automatic entry mode on, if I watch while running One Step Update it in fact shows the red flag, and it is at the end of the processing that they are then are changed to blue dots as they do the automatic entering of the transactions into the register.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • bobmacle
    bobmacle Member ✭✭
    To answer the three questions asked by Sherlock,
    1. All of my investment accounts, some of which are automatic
    2. I don't think so
    3. This what my question is all about - those red flags on the account bar that told me I needed to do something after a One Step Update or any Holdings change no longer appear, I have never seen a blue dot other than in the header. The missing flags seem to be related to a Quicken Update. I noticed that I hadn't updated my Quicken copy on my laptop recently since I've done little travelling and the flags appeared when I tested with a holdings change. After I ran the last updates from Quicken the red flags no longer appeared.
    Thanks for all the comments, questions, and suggestions. Maybe I'll find an answer yet. I really miss those red flags!
This discussion has been closed.