Investment register misaligns columns for selected transaction

leishirsute
leishirsute Member ✭✭✭✭
edited May 1 in Investing (Windows)
Whenever a row is selected in an investment register, the columns in the selected transaction misalign  and often the data in the furthest right column is truncated.  Is there a setting to get the columns to align correctly?


Quicken Deluxe Subscription; Windows 10 Pro 64-bit

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    That's odd, I do not see this.

    You may be seeing a side effect of using the Large fonts setting in Quicken. Go to View and try turning off Large fonts if it is selected.

    QWin Premier subscription
  • leishirsute
    leishirsute Member ✭✭✭✭
    edited May 1
    I don't use Large Fonts.  However, I do have Windows 10 Custom Scaling to 110% so I can read the screen inside and outside of Quicken.
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited May 1
    I don't think it is the custom scaling. I have it set to 125%, you might try that and see if it makes a difference.

    Update: on another PC where the scaling is set to 100%, I do see misalignment. So oddly it seems that not selecting large fonts in Quicken and setting the scaling in Windows to 125% makes everything line up.
    QWin Premier subscription
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I can reproduce this. I'm scaling at 125%.
    When an investment transaction is selected and it's too wide, adjusting the width of any column in the register seems to fix it in that register for the remainder of that session. The issue returns in the next session, though.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • leishirsute
    leishirsute Member ✭✭✭✭
    edited May 1
    I can reproduce this. I'm scaling at 125%.
    When an investment transaction is selected and it's too wide, adjusting the width of any column in the register seems to fix it in that register for the remainder of that session. The issue returns in the next session, though.
    That is what is happening to me as well.  It's a bit aggravating.
    Adjusting any column fixes it only for the selected transaction. When another transaction is selected, the problem reappears, even going back to the originally selected transaction.
    If I adjust the rightmost column to align to the edge to the right border of the window, the problem goes away for all selections in the register.  Maybe you were adjusting a column so that the rightmost column aligned to the right border?
    Strange and annoying.
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
Sign In or Register to comment.