import using qfx file stopped working

Using Quicken for Mac V6.1.1 - purchased subscription in March, setup all my accounts plus 4 credit card accounts. All credit card transactions imported using qfx file except 1. I got the box saying it was importing XX number of transactions, but they didn't show up in register. After working with Quicken support, they had me open a new file; import all of the transactions from the current file, then try the import again. It worked....until today.

Now I have the same issue again with 1 account. Contacted Quicken support that told me not their problem but the bank's issue :(.

I tried the original fix - created a new file from scratch; imported all the current transactions and them tried to import the qfx file again. It worked! So it is a Quicken issue.

Can someone help me figure out how to import the qfx transactions into the current file without having to create a new file every couple of months. While it works, it takes a considerable amount of time to re-setup my register views, various settings, plus reconciling each account to make sure it's correct.

Thanks

Answers

  • Sherrie
    Sherrie Member
    Update: I was able to delete the credit card account from my file and add it as a new account. I then needed to re-import all of the transactions and re-categorize everything. All the imports worked when I did this. Fortunately this account only had transactions since January, but not something I want to do every couple of months.

    Any help on how to correct this in the future would be appreciated.
Sign In or Register to comment.