Tools - One step update page disappears and is sooooo slow to respond

Quicken R33.19. In the past when I would start a one-step update the program requested my password. I enter the password and the list of accounts (around 10) and progress would begin. I could see the accounts being updated or waiting to update and eventually the page would show all updates. Now when I update the accounts update page disappears. I wait and wait and wait and finally I get results. Whereas it used to display results of all accounts it now may just show 3 or 4. Then it may after another minute or two pop up other accounts. I never used to have this problem. The update was quick and smooth unless of course one of the provider's servers was offline. The slowness has been going on for months. The update page not staying visible seems to have occurred after the last update. Any help, guidance, suggestions will be greatly appreciated. One final question. I open Quicken and put in my password. Fine. Then I go to one-step update and I have to enter my password again for the vault. For me, it's a pain. Is there any way to turn off having to enter your password to run update? Not a panic, just bugs me. Thanks to anyone who can help!! Have a great day and may all your Quicken problems be minor. LOL

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Please do this:
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.

    Still not working?

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's do some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order. Killing Quicken may damage the file.
    Please perform all the steps in this document in the order specified, even if you have done some of them before:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems



  • jrbuch
    jrbuch Member ✭✭
    Did you ever solve this because I'm having the exact same issue?
  • imapgmr
    imapgmr Member ✭✭
    I am too.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @jrbuch and @imapgmr

    Thank you for taking the time to visit the Community to report this issue. We'll need a bit more information to be able to assist.

    First, can you please navigate to Help > About Quicken and provide the release that you are currently running. Next, have you performed any of the recommended in Troubleshooting 101 - Fixing Software Installation and Data File Problems

    What were the results? The more information you can provide the better able to assist the Community will be.

    -Quicken Tyka
    ~~~***~~~
  • Stephen C Holtzclaw
    Stephen C Holtzclaw Member ✭✭
    TO Quicken_Tyka - Thanks for responding. Here's what I have done.

    Yes, I did everything suggested in Troubleshooting 101.
      
    I'm updating about 6 credit cards and checking accounts and 4 brokerage accounts.  I go to tools, one-step update and I am prompted for the vault password which drives me nuts since I just entered it to open Quicken.  Anyway, in the past, the list of my accounts would appear and I'd hit update now.  The account update page would remain open and show which accounts were complete and which were processing.  Those last accounts, as noted earlier, can take a long time to update.  However, the page would remain visible until all updates were completed.

    After I completed the troubleshooting steps, I generally have 3 accounts that show completed in less than 10 - 15 seconds max.  The rest of the accounts show a cog with an arrow on the cog indicating processing.    Then the page disappears and today it is was about 45 seconds before the page reappeared.  Sometimes it doesn't reappear at all although I will see a check by the accounts that have updated so I know something has updated.  Occasionally, not too often, when I hit exit it will say wait until the update is complete.  As near as I can tell it is updating correctly.  However, the fact that the update page does not show the update status of all accounts processed makes me wonder if something is still amiss with Quicken, It's just a time-consuming process and one I did not use to have to endure.

    So, that's all I know for now.  I'm considering just blowing it out entirely and restarting but that is a bit of pain. 
  • Quicken_Tyka
    Quicken_Tyka Moderator mod

    Hello @Stephen C Holtzclaw

    Thank you for the response and the additional details. That issue sounds like that has been reported in a previous discussion available here

    Does this post describe the issue that you are seeing or does your issue differ? Please let us know!

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.