No More Sound

GLKNY
GLKNY Member ✭✭✭
Recently upgraded to Quicken 2021 for Windows Premier. After update to R33.19 Build 27.1.33.19, the program lost all sound capability. The Windows 10 PC I'm using has sound for all other programs and apps. The sounds are checked off in Q preferences, any suggestions?

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @GLKNY,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you perform a clean uninstall/reinstall (this is different from simply uninstalling and reinstalling the program) which will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files).

    To do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    Let us know how it goes!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @GLKNY,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you perform a clean uninstall/reinstall (this is different from simply uninstalling and reinstalling the program) which will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files).

    To do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    Let us know how it goes!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Quicken Sounds (Windows only. Mac has no sound effects)

    1) Make sure that the speakers are turned on and the volume is somewhat up (not all the way down) and not muted.
    2) In Quicken ensure that in Edit / Preferences / Setup "Turn on Quicken Sounds" has a checkmark. Restart Quicken if you had to make a change.
    3) Make sure that in Control Panel / Sound / Sounds tab the active Sound Scheme still contains the Quicken sound files. If the sound scheme was improperly modified by some other software (or Windows) update, find a different sound scheme which contains the Quicken sounds and make that the active sound scheme.


  • GLKNY
    GLKNY Member ✭✭✭
    Thank you for your insight, I wasn't aware of the sounds/Sound Scheme/Program Events/Quicken. I was able to locate Quicken in the Program Events but unfortunately there were no quicken sounds actually associated with Quicken, only Windows etc sounds.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Look at the list of available Sound Schemes. In the above image, the active sound scheme is "Windows Default (modified)". Is there another one, perhaps "Windows Default", which contains Quicken sound events? Try activating/applying that, reboot and see if that gets sounds back to normal.
    For a sound event to be active and have a little speaker icon next to it, a .WAV file name must be associated with it.
    If all else fails, follow the instructions above to remove and reinstall Quicken.
  • GLKNY
    GLKNY Member ✭✭✭
    Thanks for the follow up. Unfortunately I had to do a complete uninstall and re-install but now it works after setting the sounds in Quicken to be checked off. Surprised that sounds on is not the default, but no biggy.
  • Quicken Anja
    Quicken Anja Moderator mod
    @GLKNY Thanks for the update! Glad to hear you were able to get your issue resolved. :)
    -Quicken Anja
  • GLKNY
    GLKNY Member ✭✭✭
    Thanks for your help!
  • dswluthier
    dswluthier Member
    I've been dealing with this issue for months. It appears that everything is set right, all other sounds and sound producing apps function properly, but the volume on Quicken is so low that the sounds cannot be heard at normal listening levels. Turning the volume way up allows me to hear them. There is no adjustment in App Volume for Quicken and nothing I've found within the app to make such an adjustment. Please advise.
  • Hi- (I recently lost sound too & it is very frustrating!) When I go to Windows Sounds to assign sounds, What is the name Windows gives to the "Cha-Ching" sound for a transaction?
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @hollymom4

    Thank you for reaching out to the Quicken Community. We apologize for the confusion. To clarify, the sounds for your Quicken register (cha-ching) can be enabled by select Edit >Preferenes >Setup up >Turn on Quicken sounds. A visual example is below. 



    Hope this helps. Let us know how it goes!

    -Quicken Paloma
  • UKR
    UKR SuperUser ✭✭✭✭✭
    The .WAV files can be found in C:\Program Files (x86)\Quicken\Sounds and are named as follows:
    • Activity Bar Item qabitem
    • Activity Bar Menu qabmenu
    • Click qclick
    • Delete qdelete
    • Memorize qmem
    • Open Program qopen
    • Record qrecord (<- "cha-ching")

  • pkorisa
    pkorisa Member ✭✭
    > @Quicken Paloma said:
    > Hello @hollymom4
    >
    > Thank you for reaching out to the Quicken Community. We apologize for the confusion. To clarify, the sounds for your Quicken register (cha-ching) can be enabled by select Edit >Preferenes >Setup up >Turn on Quicken sounds. A visual example is below. 
    >
    >
    >
    >
    > Hope this helps. Let us know how it goes!
    >
    > -Quicken Paloma

    Yes, but the sound level is so loud. Is there anyway in Quicken Deluxe to lower this Cha-Ching sound level?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    pkorisa said:
    ...
    Yes, but the sound level is so loud. Is there anyway in Quicken Deluxe to lower this Cha-Ching sound level?
    The Volume Mixer (which I can reach by right-clicking the Speaker icon in the Windows Taskbar) should have volume controls for each running application. If not, try to turn down the volume for the speakers.

This discussion has been closed.