Why doesn't Quicken Deluxe window stay expanded when Quicken is closed

Until the last update to version R33.19, Build 27.1.33.19 this wasn't a problem.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Robert Derivan,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please review and follow the instructions provided below.
    1. Close Quicken
    2. Right-click the Quicken icon on your Desktop screen
    3. Select Properties
    4. In the Shortcut tab, click the dropdown menu next to Run:, and choose Maximized 
    5. Click Apply, then OK
    Reopen Quicken, and see whether or not this resolved the issue for you.

    Let us know how it goes! 
    -Quicken Anja
  • Robert Derivan
    Robert Derivan Member ✭✭
    That didn't fix the problem. That opens Quicken to full screen but I don't want that. I want to be able to open it enough to cover most of the screen but leave icons on the bottom row of my screen to be visible. I used to be able to do that before the last Quicken update 2 days ago..
  • Quicken Anja
    Quicken Anja Moderator mod
    @Robert Derivan Thank you for your response and providing additional information.

    It sounds like you would want the setting set to Normal window instead then. However, if you don't mind, could you please provide a screenshot of the issue you are describing?

    If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop a screenshot to your response if you are not given the option to add attachments.

    Thank you!
    -Quicken Anja
  • Robert Derivan
    Robert Derivan Member ✭✭
    When I set it to normal, the attached picture is what I get when I start Quicken. I want it expanded side of screen to side of screen, top of screen to about an inch above the task bar. Before the last update, when I stretched it to what I want and closed Quicken, it would still be there when I reopened Quicken.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Please try this:
    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access


  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    UKR said:

    Please try this:
    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access


    Good idea, but these folders that are normally protected don't include
    C:\Users\USERNAME\AppData\Roaming\Quicken\config
    This screen size/position are in QUSER.INI in this folder.

    Something must be preventing Quicken from storing the information in this file.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Robert Derivan
    Robert Derivan Member ✭✭
    I have Windows Defender turned off and use PCMatic for all my protection needs.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Make sure that PCMatic doesn't block Quicken from updating anything in:
    C:\Users\USERNAME\AppData\Roaming\Quicken
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.